Results 1 to 7 of 7
  1.    #1  
    Has anyone figured out how to listen to messages you receive in Grand Central? I cannot get them to play and when I searched this the only posts i can find talk about how it does not work.

    Thanks for any help!
    K
  2. #2  
    I wonder if it would work to put the link into Kinoma? I know it doesn't work with PocketTunes (Deluxe)
  3. #3  
    Quote Originally Posted by jhoff80 View Post
    I wonder if it would work to put the link into Kinoma? I know it doesn't work with PocketTunes (Deluxe)
    We've had at least one user report that Kinoma Player can play them just fine.

    The only caveat is that they had to add the proper file extension (".3gp", I believe) to the files first.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  4. #4  
    Okay so I tried this out. I don't really use Grandcentral all that much so I used it with my outgoing message. What I did that worked is to download the file to the card, and then use explorer to add the .mp3 extension to it.
  5. #5  
    Had just posted a response in the Centro forum; a forum poster and I have success in getting the email notification for voicemail to a GMail account, and then clicking the enclosed url linked within the email. That'll kickstart the option to play/save on the Centro, and by clicking play the Kinoma player starts the playback.

    I'd assume that this procedure works for the other Treo versions.

    I'm using GMail to retrieve voicemail notifications; I'd guess that any mail account would work provided the url is clickable within the body of the email.
  6. #6  
    I did the same thing as jhoff80 did, downloaded to card and used filez or Resco explorer to add the .mp3 suffix.
  7. #7  
    BTW, if you have other players like minitones, you could also play your messages after renaming them.

Posting Permissions