Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. chavousc's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
       #1  
    YIKES! I rolled Good 5.0 out to my customers on monday and I already have complaints of it being slow. I noticed it at first, but got it to go away mostly by turning off the rss feeds... I also noticed that SOMETHING was draining the heck out of my battery, and I think it was the Good Defense stuff - b/c it seemed to stop when turned off the secure storage and password options.

    One of my customers has already complained about the speed to the point that I just spent an hour hard-resetting his phone, restoring his settings and putting him in his own group so he can get 4.9.x... and I can tell a MAJOR difference... 3-second lag switching between telephone and email (5.0.0.68) down to a 1-second lag (4.9.3.34). oh - and feeds were disabled, and I hadn't enabled any of the good defense stuff on his.

    Carrier = Sprint Mine is a 700p, his is a 755p.

    ANYONE else?
  2. #2  
    Big time, right on. Battery drains, slow, etc. I got it all. There are a lot of other people mentioning this is the other posts...

    I also have people complaining about email delays since I have upgraded the server to 5, and they are still on 4.9 clients. I have been debug/reprov-ing users like mad.

    I really notice a lag on the lock screen. When I enter my password, it takes forever for it to unlock.

    Brand new 755p with Sprint.

    I have disabled RSS, that helped a ton. I was sad to do so, the RSS client is very well designed, and I could really enjoy it.

    What else is enabled by default that I could disable?
  3. #3  
    For the users experiencing slowness, did they upgrade from 4.9 to 5.0? or did they do a hard reset then install?

    as far as upgrading GMS and GMC to 5.0... haven't had to reprov any users yet (or experience any slowdowns).
  4. #4  
    User experiencing slowness is actually just me. I am the only user on 5 yet (I think I will wait for a minor revision update before my users go to 5)

    I perform over the top all the time for clients. I refuse to do hard resets before a install/upgrade. Reason: I would never update my users that way, why would I treat myself any different
  5. chavousc's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
       #5  
    No - I did not perform a hard-reset before installing 5. Seriously - that is NOT a feasible means of deploying updates to clients...
  6. #6  
    I understand... but my experience has shown that we've experienced the least problems with users who've hard reset between major upgrades (4.8 - 4.9), (4.9 - 5.0). Keep in mind that we use GMD....

    I guess, from whats been on these boards so far, that upgrades from 4.9 to 5.x have been affecting performance. hopefully motorola will sort that out soon.
  7. #7  
    Do minor revisions, say 5.0.1, have to go through carrier certifications? If so, that could really delay a fix... Probably a good question for GoodGuy, but he is on vaca or something now.
  8. liquix's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #8  
    I have rolled out to only IT here and it is much slower on our Treo 680's. RSS feeds are off and we do not use GMD. I am actually holding off on upgrading anyone else in the company because the VP's and Directors here will instantly complain about the speed of their phone.

    This performance issue needs to be resolved by Good.
  9. chavousc's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
       #9  
    Another thing i've noticed - inside the contacts app - SEARCHING for contacts is ungodly slow... and I'm not talking about GAL contacts - I mean normal outlook pushed to the handheld.

    If I type, for example, jaso (looking for everyone named jason) there is about a one second or more lag after i hit the down arrow to move to the list of contacts before anything actually shows up... It'll continue to say "no matching contacts" until it finally populates...
  10. #10  
    Just tried that. I have about a half second lag. I can withstand that.

    I have about 400 contacts.
  11. #11  
    The Service Release is scheduled for Decemeber. As for lag, it is known for the 755, though I have a 700P and haven't had any issues
  12. #12  
    December? Yikes. Do these things updates have to go through carrier certifications?
  13. #13  
    though I have a 700P and haven't had any issues
    I would suggest trying to do a contact lookup from the Palm phone app. I can type in one letter and then...wait for it...wait for it...finally the Good address book app comes up. If I don't wait for the app to appear then every other letter I enter gets dropped. It's just sluggish.
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  14. #14  
    Quote Originally Posted by Gregg View Post
    I would suggest trying to do a contact lookup from the Palm phone app. I can type in one letter and then...wait for it...wait for it...finally the Good address book app comes up. If I don't wait for the app to appear then every other letter I enter gets dropped. It's just sluggish.
    Did that and don't see any lag or letters dropping.
  15. liquix's Avatar
    Posts
    13 Posts
    Global Posts
    19 Global Posts
    #15  
    GoodGuy, please be aware that this slowness issue is apparent on all the Treo 680 devices that we have 5.0 on.
  16. #16  
    I am following up to see if there has been any fixes for the slowness on the Palm OS with Good 5.0.3.23 or .25. We have seen the slowness with RSS on or RSS disabled. We tested with the new AT&T and Sprint Centro, there was a noticeable improvement, 1 second to switch between Palm OS and Good (GMM).

    Has anyone been able to improve the speed with the Palm OS? If so could you please reply.
  17. #17  
    I am following up to see if anyone has a solution for GMM 5.0 being slow on the Palm OS? Our pilot date is 3/6 and as of right out the clients are not happy with the speed issues. Our Good sales rep has not been able to get us any answer, if at all get back to us.

    Welcome to the questions: "When can we get a Blackberry server in here to do some speed tests."
  18. #18  
    Quote Originally Posted by snowskiak View Post
    I am following up to see if anyone has a solution for GMM 5.0 being slow on the Palm OS? Our pilot date is 3/6 and as of right out the clients are not happy with the speed issues. Our Good sales rep has not been able to get us any answer, if at all get back to us.

    Welcome to the questions: "When can we get a Blackberry server in here to do some speed tests."
    snowskiak, I would just deploy to 4.9 to the handhelds. It is extremely fast and powerful. How it compares to BES I am not sure, hopefully your sales guy can give you some documentation on that. You won't miss the features that 5.0 introduces. (Non of my power users even noticed or used the new features in 5.0)

    Keep in mind, that Good is stable. Historically there has been rampant Blackberry outages across the nation. And they have been accused of doing a poor job of communicating with customers about the outages and planned maintenance.

    As for Comparing Good to MS Active Sync, Good shatters the comparison. I have compiled my own pretty extensive documentation on that if you are interested.

    Sam
  19. #19  
    We could stay with 4.9.3.X but we would like to support future devices and would not fix the underlying issue of the slowness.

    We have not experenced issues with the Moto Q9 with WM.
  20. #20  
    Curious, what devices are you looking at the do not support 4.9?
Page 1 of 2 12 LastLast

Posting Permissions