Results 1 to 10 of 10
  1.    #1  
    Hi all - I just upgraded from a 700p to the 750 and it sounds like the sound used for alarms has changed. (did it?) I don't know about any of you, but I need a reminder sound that I can hear and that lasts longer than one note. Are you using customized reminder tones? Please advise. I searched for "alarm tones" and "alarm reminders" on this forum but not much came up. Any simple thoughts or ideas on this one?

    Thx
  2. #2  
    Hi Jquinn!

    This is the 755p forum, which device do you have?

    Cheers, Perry
  3. #3  
    If you have the 755p, have you set the alarm volume to '7' in System/Preferences/ Sounds & Alerts?

    Cheers, Perry
  4.    #4  
    Hi Perry - I have a 755p (don't know where the 750 came from in my op).

    I've definitely increased volume. The issue isn't the volume it's more the sound itself. It's too short. It doesn't repeat. I have the repeat set for 5 times and the default alarm set to 30.

    It seems that previous treos (i've had one since the 300 came out) had a longer alarm tone that you had a chance to hear before it stopped...
    J.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  5. #5  
    Have you tried selecting a different sound from the drop down list?
  6.    #6  
    of course. they all sound like ring tones rather than alarms. maybe it's just me but the "alarm" sound is short and different than before. I was just checking.
    J.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi
  7. #7  
    How about a mp3 song? LOL

    I got a free ring tone song for just visiting the Sprint download site.
  8. #8  
    If you mean the time/wake up alarm, that you set through world clock, when you click on options and go to alarm preferences, there are only about 6 ringers to choose from with volume options of low, med and high. None of them are very good, and I dont know how to add more options to it or delete the ones that are there, but it doesnt let you choose from all the regular phone ringers that are found under prefs in sound and alerts. I chose the bumble bee one as that sounds most annoying to me on high and it does repeat over and over again until you click snooze.

    If you mean the alarm/ringer sounds that are located in prefs under sounds and alerts, you can click on manage at the bottom of the sound and alert screen, choose new, and record a new sound. It can be up to a minute long, but I think only the calendar option lets you select how many times to repeat.

    I havent tried any of the third party ringer apps, so I dont know what kind of control those give you.
    The value of knowledge is not in its possession, but in its use.
  9. #9  
    I'm having the same issue here. I thought It was just me. its the alarm that I have set for the calendar. its rings only once when I set it to ring something like 100 times.
    "I have to return some videotapes."
  10.    #10  
    I hear ya' treodaddeo6!

    Just to update, I finally installed Goodlink on the new device and now the appropriate alarm tone sounds for appointments in the Goodlink calendar. The only problem is they don't activate at the right times. I haven't had one work in a timely manner today. Yesterday, I missed about 6 morning reminders and they all came at once at about 11:45 a.m. I posted this on the Goodlink forum as well but am confused. I had Goodlink operating at the time (ie - logged in and activated) so it shouldn't have been any type of lag due to finiding the signal. Any thoughts would be helpful. Thanks.
    J.
    Palm, Palm III, Palm Vx, Treo 300, Treo 600, Treo 650, Treo 700p, Treo 755p, and Palm Pixi

Posting Permissions