Results 1 to 9 of 9
  1. jeffkrenn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #1  
    Is anyone else experiencing this problem?

    It seems like Gmail is no longer recognizing new messages in versamail and consequently isn't downloading them...I haven't gotten new mail messages in days, nor have I been able to send any composed from my treo. It's pretty frustrating and I hate the gmail.prc app with all my heart and soul... Other than forwarding or setting up a different email account, is there nothing that can be done about this?

    Any help would be greatly appreciated. It's a major inconvenience for me to not be able to get my messages on my mobile.

    Thanks!
  2. #2  
    Quote Originally Posted by jeffkrenn View Post
    Is anyone else experiencing this problem?

    It seems like Gmail is no longer recognizing new messages in versamail and consequently isn't downloading them...I haven't gotten new mail messages in days, nor have I been able to send any composed from my treo. It's pretty frustrating and I hate the gmail.prc app with all my heart and soul... Other than forwarding or setting up a different email account, is there nothing that can be done about this?

    Any help would be greatly appreciated. It's a major inconvenience for me to not be able to get my messages on my mobile.

    Thanks!
    Hi, I answered you also on another forum. I read where you don't like the gmail.prc app, but you can just go onto the mobile gmail site and read your mail there, using Blazer. Just a suggestion until you figure out what's wrong with your Versamail connection.
  3. #3  
    GMail is working fine for me (on Sprint). I do have the opposite problem though. Every once in a while Versamail decides that older messages (usually about 2 months old) on GMail's server are new and downloads them again.
    Its a minor issue, but it is kind of annoying.
    David Wright
    Palm Pro -> Samsung SPH-i300 -> Sprint Treo 650 -> Sprint Treo Pro
  4. jeffkrenn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #4  
    Quote Originally Posted by dpwright View Post
    GMail is working fine for me (on Sprint). I do have the opposite problem though. Every once in a while Versamail decides that older messages (usually about 2 months old) on GMail's server are new and downloads them again.
    Its a minor issue, but it is kind of annoying.
    i'd much rather your problem than mine, and yes i'm also on sprint. I deleted my account in versamail and created a new one, and still nothing after 9/27 will download. I am miffed and really unsure what the deal is.

    anyone else have an idea?
    Last edited by jeffkrenn; 10/02/2007 at 07:20 PM.
  5. #5  
    how do I get the gmail.prc app??
  6. jeffkrenn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #6  
    Quote Originally Posted by treoneo View Post
    how do I get the gmail.prc app??
    If you want, post your email and I can send you it.

    you can also go to www.gmail.com/app on your treo to grab the midlet app, but I think the actual app is far smoother when you run it. in either case I am pretty certain you'll need to make sure you have the J9 Java Launcher installed. You can find instructions for that here.
  7. #7  
    One last thing to try, sometimes the POP settings on gmail.com get shifted around too. Log into your gmail account on their website from a PC and then click on Settings, Forwarding and POP and make sure that 1. Status reads POP IS ENABLED. You might even want to click Disable POP, Save your settings, then go back in and Enable POP and choose Enable POP only for mail that arrives from now on. Be sure and click Save Changes.

    Good luck

    PS I am with Sprint also.
  8. jeffkrenn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #8  
    dollface,

    I guess great minds think alike. in a last ditch effort (and actually just before getting an email letting me know that you'd posted this suggestion, haha) I logged in and reset the POP settings, and also clicked "allow pop for mail delivered starting now" or whatever it is. it's working now, which is awesome.

    Thanks for the help!
  9. #9  
    Yippee, great news!! I'm not sure what happens to those settings, but it is good to remember to check them from time to time.

    Enjoy your day.

Posting Permissions