Results 1 to 12 of 12
  1.    #1  
    I've seen this posted before with no answers. Since the MR on Sprint, I've noticed that mine Treo 700p will reset frequently after using Blazer. Sometimes its immediately after finishing Blazer. Sometimes its after using the phone for a minute or 2. This didn't happen pre-MR.

    It seems to be related to the Cache that Blazer is using. The default amount is 4mb. I tried changing to 1mb and also clearing cache on exit. That helped a little but not completely.

    Anyway. I changed the Cache to 0mb and uncheck "Clear Cache on exit". This seems to be working better, although nothing is cached

    Anyone else experience this? Have any solutions?
  2. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #2  
    I don't know if this helps any, but I had similar problem when loading Blazer. It would sit at a white screen for awhile then blazer would show for a brief moment and my treo would reset. This happened both pre and post MR. I am an electrical engineer though and I know that some microprocessors have what's called a WatchDog feature where if a flag isn't set often enough, the processor assumes that it's software is frozen and reboots. In my opinion, this was very similar.
    My theory is that big applications - blazer, Docs to Go, HotSync - use up most of the DBcache so PalmOS tries to clear it. Since the 700 has a much larger cache then previous models (and slower memory.. grrr), I think that reset point is getting reached causing the phone to reset.
    I've installed a freeware app called Flu**** and told it to flush the cache whenever there is less then 6mb available when starting an application. This has GREATLY improved my 700's stability! Don't know if it will for you or not but it's worth a shot!

    EDIT: Apparently the don't like the app name (think's I'm cussing!). It is "Flush It!" only as one word.
  3. #3  
    i have the same problem every time and have posted about it here, no solution though
  4.    #4  
    You don't happen to use Sprint Business Connection email... do you?

    Just wondering.. I went back to an older version of that program.. and my Blazer issues have disappeared....
  5. #5  
    Quote Originally Posted by mogulman View Post
    You don't happen to use Sprint Business Connection email... do you?

    Just wondering.. I went back to an older version of that program.. and my Blazer issues have disappeared....
    Funny you mention business connection - Just a couple of weeks ago I got VersaMail to work with our Exchange server (ActiveSync/AutoSync) so removed Business Connection from my phone and now I'm not having the Blazer crash problem described above either. It was like clockwork before; use Blazer, exit, and phone would reset within a couple of minutes. I don't think its done it now since removing BC.
  6. #6  
    I was getting the white screen a lot, too, and someone posted that this was probably the dbcache being cleared. I was not getting Blazer resets, though.

    I used to get resets a lot when launching Docs to go, I got them a lot using the Keylauncher in Butler, plus other random situations, AND I could not run Palm Internals without getting a reset.

    I recently set PrefDoctor to flush the cache at 5MB and used Resco Lock to lock down any prog that runs in the background like Zlauncher, Butler, 4Cast, Backup Buddy, Genius, Lightwav, LudusP, NVBackup and Snappermail, and I have not had a reset in 4 days! I used to get them 2-3 times per day.
  7. #7  
    I started having same issue in the last 2 months, after switching clicking a link in an email or a link in SMS ( I use chatteremail). I installed the MR long time ago, so I don't think this is something has to do with the MR. It has to do with some app that I cannot figure out which one yet. But a reset will clear the DBCache for sur and I can use the browser until I switch back to some other app. Does anyone use mNote? I have a feeling since they installed this on my Treo 700P (Sprint) I start having this problom (not sure if it's related, just a guess). But we need to get to the bottom of this and find a solution.
  8.    #8  
    I haven't had a reset since I went back to a previous version of Sprint Business Connection, but this is probably just because the old Biz connect just used less memory/resources.

    I think this is somehow related to the MR. I didn't load any new apps on my Treo 700p after the MR and started getting this.

    I also did a hard reset and reloaded my apps and started seeing this. I do believe it is related to DBCache, but clearing the cache wasn't working for me.

    Will Palm ever fix it, even if someone finds out exactly what is causing it? Doubtful

    So.. probably just workaround it the best you can.
  9. #9  
    Hmm, this is interesting. I'm going to uninstall Sprint BC tonight and see if I still have the problems. I used to use it to get my work email but have switched jobs and no longer need BC because I have to carry a BB now.
  10. #10  
    holy crap it worked. If you can get by without Sprint BC, just delete it, i've been in and out of blazer now a couple of times and no resets. This is DEFINITELY what was causing the Blazer resets.
    Last edited by wballz33; 10/19/2007 at 02:04 PM.
  11. #11  
    I don't think it has anything to do with BC because I don't have BC Installed and still have the same problem. This is a serious issue. are we the only one who have this problem? has anyone deleted everything from their Treo and started from scratch and resolve the problem?
  12.    #12  
    Quote Originally Posted by wballz33 View Post
    holy crap it worked. If you can get by without Sprint BC, just delete it, i've been in and out of blazer now a couple of times and no resets. This is DEFINITELY what was causing the Blazer resets.

    Just install the old version of Sprint BC. It is smaller and faster and doesn't cause the resets. I posted it in the Comm forum.

Posting Permissions