Results 1 to 6 of 6
  1.    #1  
    This just started when I did the update yesterday. now when I miss a call, it's making an item in the task list. I have looked everywhere, how do I turn that off? it's reminding me of missed calls that are from the day before.
    Sarina
  2. #2  
    what phone app are you using? The built in phone app or something else like takephone?
  3.    #3  
    the built in phone app. I have butler and ringcare, but I have looked all over and don't see anywhere to fix this.
    thanks,
    Sarina
  4. #4  
    THis happened to me after the first MR update, then I figured out that the missed calls were being listed as "tasks" in the Task app. I checked them all off, and unchecked all the prefs, and the problem went away...good luck
  5. #5  
    Quote Originally Posted by mrsbwayne View Post
    the built in phone app. I have butler and ringcare, but I have looked all over and don't see anywhere to fix this.
    thanks,
    Sarina
    Its Ringcare thats creating the missed call tasks. There is a setting in Ringcare to turn this function off.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  6. #6  
    ! I just discovered that and was coming to post the fix! THat explains why the problem went away for awhile--it took me a while to re-install ring Care.

Posting Permissions