Results 1 to 4 of 4
  1.    #1  
    Hi all.

    Long-time PalmOS user (10 years: Pilot 500, Pilot Personal/Pro, PalmIII, PalmV, Palm Vx, Clie 665c, 7135).

    After 4 1/2 years, my Kyocera 7135 died and it was replaced (yesterday) with a 700p. I did the 1.10 update, activated, synced, moved my data over, and installed all my apps. It went pretty well.

    However, somehow all my Contacts (I keep wanting to say Address Book!) categories got lost. I have 100+ Contacts, so I started fixing them in the Palm Desktop. The problem is, that when I sync, I don't see the new categories on the 700p! I just see the original Business/Personal/Quicklist/Unfiled.

    Why isn't this working? As I said, I've been using Palm for 10 years and have moved to new devices several times. I've never seen a problem like this.

    Help!

    David
  2. #2  
    What version of Desktop did you use? Did you use the one from the CD, or if you didn't get a CD, did you use the most recent version on the web for the 700P? I assume you didn't set it to sync with Outlook?
  3.    #3  
    Quote Originally Posted by davidra View Post
    What version of Desktop did you use? Did you use the one from the CD, or if you didn't get a CD, did you use the most recent version on the web for the 700P? I assume you didn't set it to sync with Outlook?
    I installed from the CD. It's version 4.2, which is the latest, according to the Palm website. I've always set it to sync with the Palm Desktop (other than a few failed experiments with Outlook and Lotus Organizer).

    In general, syncing works fine: datebook, files, memopad, address (sorry - contacts). It's just the Contact categories that don't work.

    David
  4.    #4  
    Quote Originally Posted by unfrostedpoptart View Post
    I installed from the CD. It's version 4.2, which is the latest, according to the Palm website. I've always set it to sync with the Palm Desktop (other than a few failed experiments with Outlook and Lotus Organizer).

    In general, syncing works fine: datebook, files, memopad, address (sorry - contacts). It's just the Contact categories that don't work.

    David
    I got it working. I just blew away the address folder and replaced it with my archive version. Everything is fine now. I'm not sure why it didn't work the first time.

    David

Posting Permissions