Results 1 to 3 of 3
  1.    #1  
    The 755p is using the wrong ringtones. In 'Sounds and Alerts' I have two ringtones selected, one for Known and another for Unknown caller. In my wife's contact info, I have a 3rd ringtone set for her. When she calls, the 755p selects a completely different ringtone! I used to have mRing and deleted it as it seemed to be causing other problems, like low volume. I have done both a soft reset (remove battery) and a system reset (hold 5-way in the up position while reinserting battery) I still have the problem.
    Is there some other application that could be over riding both the Sounds prefs and the Contact setting for a ringtone?
  2. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #2  
    Does anyone know why sometimes the programmed ringer jumps to another one in the Sounds and Alerts section?

    Quote Originally Posted by drm0223 View Post
    The 755p is using the wrong ringtones. In 'Sounds and Alerts' I have two ringtones selected, one for Known and another for Unknown caller. In my wife's contact info, I have a 3rd ringtone set for her. When she calls, the 755p selects a completely different ringtone! I used to have mRing and deleted it as it seemed to be causing other problems, like low volume. I have done both a soft reset (remove battery) and a system reset (hold 5-way in the up position while reinserting battery) I still have the problem.
    Is there some other application that could be over riding both the Sounds prefs and the Contact setting for a ringtone?
  3.    #3  
    Quote Originally Posted by drm0223 View Post
    The 755p is using the wrong ringtones. In 'Sounds and Alerts' I have two ringtones selected, one for Known and another for Unknown caller. In my wife's contact info, I have a 3rd ringtone set for her. When she calls, the 755p selects a completely different ringtone! I used to have mRing and deleted it as it seemed to be causing other problems, like low volume. I have done both a soft reset (remove battery) and a system reset (hold 5-way in the up position while reinserting battery) I still have the problem.
    Is there some other application that could be over riding both the Sounds prefs and the Contact setting for a ringtone?
    I found it...TreoGuard has a RingTone setting option. It was set (years ago?) to use PocketTunes. This over rides whatever appears in the Sound prefs or in the Contact info.

Posting Permissions