Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 130
  1.    #1  
  2.    #2  
    I am installing the update right now. I will post the results along with anything 'weird' that happens once it's complete.
  3.    #3  
    Update completed. Since I had the previous 1.10 update, only the network configuration portion of the update needed to be applied. Total time: 8 minutes 40 seconds. Will post impressions after I do a restore of my data and give it a test drive.

    Thank you Palm for FINALLY getting this patch out to us.
  4. #4  
    I am glad you guys are testing it cause I ain't touching it....
  5. #5  
    Quote Originally Posted by c5vettes View Post
    Update completed. Since I had the previous 1.10 update, only the network configuration portion of the update needed to be applied. Total time: 8 minutes 40 seconds. Will post impressions after I do a restore of my data and give it a test drive.

    Thank you Palm for FINALLY getting this patch out to us.
    Before we all start another chorus of "Don't go bricking my phone", can more people who upgraded to the "underscore" version of 1.10 let us know how the upgrade went and if it has any significant issues. I can't be the only one that does not trust this upgrade.

    Thank you

    -HH
  6. #6  
    So who is the brave sole that ran "IT"? Is your type still fuzzy, bluetooth working the way it should and is the auto resetting of the phone gone?
  7.    #7  
    I restored my data using BackupBuddy and all seems well. Didn't lose a thing. The phone seems to be a tab bit 'quicker' but who knows.

    Connecting to the data network went much faster than usual. It's quite zippy. So far so good.

    I'll continue to post to this thread anything that warrants mentioning but so far I'm impressed.

    For the record, I applied this update having installed the previous "broken" 1.10 update.

    Once again, thank you Palm. I hope I don't have to retract that.
  8. #8  
    I will update mine this evening and post my results here and on OpenSourcePalm.com...
    Palm Downloads and Treo Tips and Tricks:
    Opensourcepalm.com
  9. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #9  
    I just installed mine on a 700 refurb sent to me that was pre-flashed to 1.10 from VZW. So far mine too seems a bit snappier. DTG is still at 8.02 and everything else seems the same otherwise. I run Vista on my PC so I just ran the update off of an old SD card I had in my desk.

    I can concur with c5vettes that connecting to the network seems a tad snappier as well. Let's see how things hold up with continued usage. But so far, very positive impressions all around! This is the snappiest my 700p has ever felt since I got it in June '06!

    Now, Verizon, how about that 755p?
  10. #10  
    Can someone that has installed this update PLEASE see if the problem from this thread still exists in the re-release of Verizon 700p MR?

    http://discussion.treocentral.com/sh...d.php?t=152363

    Short version of the problem: If you have an audio cable or wired headset plugged into the headset port on the Treo it will completely disable the use of a BT headset. Unplugging the cable restores the use of the BT headset. In summary, you cannot use a BT headset if something is plugged into the headset port even when your "Hand-Free" preferences setting is set to "Always route call to Hands-Free".

    This was broken by the first MR but the Palm web site says this has been fixed:
    "Additional Bluetooth wireless functionality (e.g. audio routing to Bluetooth headset even when wired headset is plugged in)"

    However, the Palm support people have been telling me that this hasn't been fixed because it isn't considered a bug. They say it the new behaviore is that the wired headset will always override the BT headset (even though this is different than it used to be, is differnt than the hand free setting is described, and is different than their own web site).

    Any details on this would be greatly appreciated!
  11.    #11  
    UPDATE: Sending a picture via SMS with the network disconnected resulted in something absolutely wonderful: a connection and successful sending of the picture! Before the update, if you tried to send a picture SMS and the network was disconnected, the SMS app would just sit there and do nothing. It works perfectly now!

    There is STILL the bug of not having new unread VersaMail notification on the Phone screen.
  12. #12  
    Quote Originally Posted by c5vettes View Post
    UPDATE: Sending a picture via SMS with the network disconnected resulted in something absolutely wonderful: a connection and successful sending of the picture! Before the update, if you tried to send a picture SMS and the network was disconnected, the SMS app would just sit there and do nothing. It works perfectly now!

    There is STILL the bug of not having new unread VersaMail notification on the Phone screen.
    c5vettes, how are your fonts? where they fuzzy before and now clear, and can you test the bluetooth to see if it stays paired or connected after hanging up a call then dialing a new number?
  13. Widdy's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #13  
    The update went very well. Everything seems Ok except that the annoying touch-tone sound is still there.
    Things may change with time but for now it's working very well.
  14. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #14  
    After playing around with it for a bit and restoring my backed up data, I can say that the OS lag during app switching still appears to be every so slightly better. Anyone else noticing this?

    Also, connecting to the network is DEFINITELY faster. Touchtone sound is still there and it looks like I may have to reinstall VersaMail 3.5.4 as I'm getting "Install EASlib Libraries" error messages anytime I try to do something in VersaMail. And VM wiped out all of the paswords to my POP accounts and it will not save it when I retype it. A minor aggravation but well worth it for the network connect speed and reliability improvements.

    Right now I rate this update a solid 8.5/10 or 9/10, with the VM 3.5.4 EAS bug (I don't use EAS, by the way) being the only potential issue. Besides, I needed to purge most of my old VM e-mails anyway...
  15. #15  
    I knew better. No one to blame but myself. Instead of waiting to see how horribly this release will go, I saw a few success stories and figured, "there is no way they will release two bad releases in a row..." "what are the chances..." Well, the PC upgrade app froze at just past 2 minutes (the window is not even refreshing and cannot be moved). The Treo has white screen with words "Updating Treo" and "Warning: do not reset or unplug your device" but no progress bar or anything drawn below the words. Figuring maybe its just not displaying progress I left it be - but its been like that for about 40 minutes....
  16. #16  
    After all the previous issue and discussions, it seems that the best update method is the SD card. I haven't updated yet from 1.06. but if I do, I will sure use the SD card method.
  17. ~Q~
    ~Q~ is offline
    ~Q~'s Avatar
    Posts
    369 Posts
    Global Posts
    370 Global Posts
    #17  
    You'd have tought they could have come up with a better way to distinguish this update from the previous one than an underscore. Perhaps 1.10B????

    So, who's going to brick their phone first?
    Criterion 300>CMT>Huskey Hunter>Handspring Visor>Juniper Allegro>Palm Tungsten>TDS Recon>Treo 650>Treo 700P>Treo 755P>Blackberry Pearl

    The Truth About MonaVie:
    http://monavieoregon.wordpress.com/
  18. ~Q~
    ~Q~ is offline
    ~Q~'s Avatar
    Posts
    369 Posts
    Global Posts
    370 Global Posts
    #18  
    Ah, what the hell. I'm in.

    Will be back shortly with my results.
    Last edited by ~Q~; 09/22/2007 at 12:01 PM.
    Criterion 300>CMT>Huskey Hunter>Handspring Visor>Juniper Allegro>Palm Tungsten>TDS Recon>Treo 650>Treo 700P>Treo 755P>Blackberry Pearl

    The Truth About MonaVie:
    http://monavieoregon.wordpress.com/
  19. #19  
    Well, I killed the windows app and reset the Treo. Since it did not get far my Treo is still alive - though wiped clean, but that was expected. So what do they say about insanity? Doing same thing over and over and expecting a different result? Well tried again. Failed again. This time about 4 minutes and a few copied files in.

    I am now giving up on upgrading via software and doing the SD method - seems to work MUCH better. (i.e. it is actually upgrading now.)

    UPDATE: Successful update - moral of the story - use SD upgrade method regardless of your OS.
    Last edited by Hichhiker; 09/21/2007 at 08:33 PM.
  20.    #20  
    After a couple hours, I can finally, proudly and honestly say that Palm has fixed the network issue caused by the previous 1.10 firmware update! I haven't had any problems whatsoever and normally I would have had a ton like I always used to. And to top it all off, the phone itself it much, much zippier. CONGRATS, PALM AND THANK YOU!
Page 1 of 7 123456 ... LastLast

Posting Permissions