Page 7 of 7 FirstFirst ... 234567
Results 121 to 130 of 130
  1. #121  
    Quote Originally Posted by jwadejr9 View Post
    No one really had much to say about it, but i STILL have fuzzy text....wish this was fixed....
    Try Fontsmoother . . . it's great!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  2. #122  
    Quote Originally Posted by noodle View Post
    looks like I'm staying with my 1.06 VZW untill it dies...I'll just have to make due untill I can find a nice HTC shift or similar with evdo,too bad gsm isn't up to 3g speeds yet. They claim they are, but take it from an old cingular user, they just don't cut it...
    Yea, an HTC device with Windows Mobile 6 is looking pretty good right now, especially in light of the announcement by Palm CEO Ed "Call-again" today that we would not see a new Palm OS until AT LEAST the end of '08. I translate that, based on past experience, to be mid-'09!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  3. #123  
    Try Fontsmoother . . . it's great!
    Its not a font problem. It is on all black against white graphics. It happens on black lines, bubbles. ALL of the black graphics....
  4. #124  
    A few weeks after installing the underscore update, I'm back having error: 3000 and "website unavailable" errors, and VersaMail often won't connect. Perhaps, at the very best, I'm able to connect on the first try 50% of the time--very, very inconsistent, at best. (I'm in a 1x area, but I saw problems--which I didn't have before--even in EVDO areas.)

    Verizon's "solution," after talking for 5 minutes and only checking to see if I actually had applied the underscore update, is a new Treo 700P--this will be my 4th.

    I'm wondering how many others are seeing little improvement.
  5. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #125  
    Quote Originally Posted by bayoucheese View Post
    A few weeks after installing the underscore update, I'm back having error: 3000 and "website unavailable" errors, and VersaMail often won't connect.....Verizon's "solution," after talking for 5 minutes and only checking to see if I actually had applied the underscore update, is a new Treo 700P--this will be my 4th....
    If I am reading your post correctly, it appears as though you installed the update yourself....right? If so, that means that although you have had 3 previous units, you have yet to receive a "new" 700p with the very latest update pre-installed....right? If both are these are true, the 4th unit may be just what you need to cure your problems. Try it and see....it worked for me.
  6. #126  
    Good to know that the "new" phone might work. I've gotten cynical, having been told that before by Verizon, but at this point, I don't see many other options.
  7. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #127  
    I was VERY skeptical, too, having also been up that Verizon path again and again for a few months. I almost refused to let them send me another phone, but I'm glad I did.....I'm a happy camper now!
  8. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #128  
    Quote Originally Posted by bayoucheese View Post
    A few weeks after installing the underscore update, I'm back having error: 3000 and "website unavailable" errors, and VersaMail often won't connect. Perhaps, at the very best, I'm able to connect on the first try 50% of the time--very, very inconsistent, at best. (I'm in a 1x area, but I saw problems--which I didn't have before--even in EVDO areas.)

    Verizon's "solution," after talking for 5 minutes and only checking to see if I actually had applied the underscore update, is a new Treo 700P--this will be my 4th.

    I'm wondering how many others are seeing little improvement.
    So I am not crazy after all! Check my post here

    http://discussion.treocentral.com/sh...d.php?t=153610

    I have the exact same problems you just described. I contacted Verizon and soon I'll get my 3rd replacement phone. I wonder if FINALLY I'll get something that is usable...
    Ode to the Treo Pro: you had to look so good, you had to be HTC in disguise...
  9. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #129  
    I wonder if the 700p has the highest return/replace rate of any product ever made?
    Its too bad the HTC devices are all gsm/edge3G instead of cdma/evdo...
    --------------------------------------------------------------
    noodlelest wet noodler
  10. #130  
    Quote Originally Posted by noodle View Post
    Its too bad the HTC devices are all gsm/edge3G instead of cdma/evdo...
    EXACTLY! Hey, HTC execs, there's a huge untapped market in CDMA - Palm OS, or even WM, I'd convert if you get the device right: 2x4 VGA screen, QWERTY keyboard, prefer standard SD slot, but I wouldn't complain if I had to get YET AGAIN a different storage media, with everything else right, Wi-Fi, BlueTooth (that works! ). All of those features exist today. WHY can't anyone put them in one device with CDMA? AND if someone should, I hope you Verizon Wireless executive peeps are reading as well . . . OFFER IT!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
Page 7 of 7 FirstFirst ... 234567

Posting Permissions