Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 130
  1. #101  
    Quote Originally Posted by headgamer View Post
    I noticed one other person mention this above, but has anyone else noticed that since the update battery life is HORRIBLE?! Mine was fully charged when I got it off the charger this morning... have made all of two phone calls.. and only accessed the network 3x to reverse look up a phone.. and at 4 pm I am at 35%... I WAS at 39% and put it on my charger at work.... AND IT CONTINUED TO DRAIN POWER?!?!?!

    What the heck?

    How in the world can it lose power as it is being charged? (And yes, I confirmed it was actually charging...)...

    Man, if I have to recharge the thing every 6 hours of NO USE, this is ridiculous?! Why, oh why, can't Palm do ANYTHING RIGHT anymore?
    You definately have some other issue going on. No change in pretty good battery life since my update Sat. morning.

    I'm quite pleased with this release, although I don't use BT so can't comment on issues/fixes for it. Connection is speedy and no "3000 errors." My Treo is starting to perform like it should have since day one!
    Lord, who will we go to? You have the words of eternal life. Jn 6:68 <><
    PDA "trail" > Sharp Wizard OZ-750 > Palm M100 > Visor Deluxe > Visor Prism > Sony T665C > Sony NX80V > Sony TH55(2) > Palm Treo 700p
  2. Tom Munch's Avatar
    Posts
    22 Posts
    Global Posts
    95 Global Posts
    #102  
    Quote Originally Posted by scodav View Post
    Just in case anyone updates and needs to revert, I may be able to help. I have an exact copy of the original release of the v 1.10 ROM if anyone decides after a week or so that it is better than this release.
    That's great. How about an exact copy of the 1.06 ROM.

    Tom
  3. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #103  
    Quote Originally Posted by dcpmark View Post
    Perhaps you can be more specific. That way others can determine whether it is a widespread issue or limited to your situation only.

    In my case I never had any problem with BT under the original 1.06, using only a Jabra JX-10. I did have a problem where the Caller ID displayed the previous number with my Kenwood carkit, but that has been fixed in 1.10.
    Plantronics 665 and Jawbone drop connections intermittently (not during a call) and then you get the annoying 3 beeps in your ear when it re-connects.
  4. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #104  
    Quote Originally Posted by wbwjr View Post
    Plantronics 665 and Jawbone drop connections intermittently (not during a call) and then you get the annoying 3 beeps in your ear when it re-connects.
    Thanks. As a followup, how far is the 700p from the headsets when this happens, i.e., on your body, across the room, etc.?

    Anyone else using either of these two headsets having similar difficulties post-new MR?
  5. #105  
    Quote Originally Posted by wbwjr View Post
    Plantronics 665 and Jawbone drop connections intermittently (not during a call) and then you get the annoying 3 beeps in your ear when it re-connects.
    Yes the Jawbone does this. However, not during a call and while it is a bit annoying, I can live with this bug. It did this with 1.06 and with 1.10_ . It always reconnects itself and is a GREAT headset, btw.
  6. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #106  
    Quote Originally Posted by gapost View Post
    Yes the Jawbone does this.....It always reconnects itself and is a GREAT headset, btw.
    Off-topic, but have you read the reviews about the new Gennum nx6000? Some are saying they like it even more than the Jawbone:

    http://gizmodo.com/gadgets/review/li...yet-301978.php

    A snippet from another review:

    "When working with the Treo 700p on Sprint (Bluetooth v1.2)
    The incoming voice is good and very loud when the Treo and headset are in reasonably close proximity to each other. We couldn’t hear any road noise when our caller was driving with the radio playing in car. The outgoing voice is also good. Gennum has put a lot of energy into building a powerful noise canceling DSP that performs well. The Treo 700p has given many Bluetooth headsets trouble when it comes to range. The nX6000 is no exception. The range between the Treo and the nX6000 reaches 10 feet at best. You will start to hear crackling sounds or breakup in both incoming and outgoing voice beyond 10 feet."

    Sorry...back to the topic at hand.
  7. #107  
    Quote Originally Posted by headgamer View Post
    I noticed one other person mention this above, but has anyone else noticed that since the update battery life is HORRIBLE?! Mine was fully charged when I got it off the charger this morning... have made all of two phone calls.. and only accessed the network 3x to reverse look up a phone.. and at 4 pm I am at 35%... I WAS at 39% and put it on my charger at work.... AND IT CONTINUED TO DRAIN POWER?!?!?!

    What the heck?

    How in the world can it lose power as it is being charged? (And yes, I confirmed it was actually charging...)...

    Man, if I have to recharge the thing every 6 hours of NO USE, this is ridiculous?! Why, oh why, can't Palm do ANYTHING RIGHT anymore?

    Mine is still normal after 4 days of the RE-MR. Usually, once fully charged in the morning, I'll be at about 80% when I finally put it on the charger at night. Right now its about 1/2 way through the day and im at 89%. (thats with no use etc.. with use its still about the same average...ie: I notice no difference in battery life post MR then I did pre-MR)
  8. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #108  
    I also have seen no difference in battery life. I haven't been actually using the phone much for voice or data in the last few days, but it's not draining from being in standby.
  9. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #109  
    Quote Originally Posted by dcpmark View Post
    Thanks. As a followup, how far is the 700p from the headsets when this happens, i.e., on your body, across the room, etc.?

    Anyone else using either of these two headsets having similar difficulties post-new MR?
    I have my Treo mounted on a Pro-Fit sticking out of the car vents in the dash, so it can't be more than 2-1/2' from my ear. The problem with the Jawbone is that the 3 beeps are really loud when it disconnects. The plantronics has a much fainter single tone, therefore easier for me to live with. I guess I am going to sell my black jawbone on ebay.
  10. #110  
    Quote Originally Posted by c5vettes View Post
    After a couple hours, I can finally, proudly and honestly say that Palm has fixed the network issue caused by the previous 1.10 firmware update! I haven't had any problems whatsoever and normally I would have had a ton like I always used to. And to top it all off, the phone itself it much, much zippier. CONGRATS, PALM AND THANK YOU!
    Now we're thanking Palm for breaking our devices, causing us no end of frustration, just to fix them and restore them to the condition they should have been in the first place?

    PALM: IT'S ABOUT F*CKING TIME. NO THANK-YOUS FROM ME.
  11. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #111  
    Quote Originally Posted by c5vettes View Post
    Update completed. Since I had the previous 1.10 update, only the network configuration portion of the update needed to be applied.
    So what...they haven't fixed anything else except the network bug...What a bunch of baboons...F U PALM! //rollseyes//

    I'm going to play halo 3...
    --------------------------------------------------------------
    noodlelest wet noodler
  12. #112  
    When I took the plunge, I followed the SD method instructions to the letter. I ended up with a reset loop that could only be broken by removing the battery. Extremely disappointing to say the least.

    I hopped into my car to go demand a hardware replacement from the local Verizon outlet, and for comfort's sake, I placed my 700p -- sans battery -- into its Seidio GPS cradle. To my surprise, it sprang to life with the Access logo and progressed to the introductory screens. After I acknowledged all the "things you really need to know" screens, the phone application came up properly. The reset loop was broken.

    I suspect the solution was power-supply related and that I might have had the same success if I had dropped the device into the standard Treo cradle without the battery installed.

    Hope this helps someone out there.
    -- Kevin Andrew Lipscomb
    -- http://kal.webhop.net
  13. #113  
    What a freakin' nightmare. I made the mistake of doing the desktop update. The phone went into the reboot loop. It seemed to reboot after the Verizon welcome screen. So, I put the update on the SD card but the phone would never get to it, it just kept rebooting.

    After searching the forums for two hours, I found a post about something else, but it said to hold down the up arrow while pressing the reset button. That did it. I was able to get the update to complete from the SD card.

    I hope this helps someone!

    It's after 2 am ... I'm going to bed!
  14. #114  
    Quote Originally Posted by Tom Munch View Post
    That's great. How about an exact copy of the 1.06 ROM.

    Tom
    Sorry, I don't have that one.
  15. #115  
    I posted my exeperience on another thread at this forum. I finally just decided to take the plunge and concentrate on recording all the issues I might find.

    http://discussion.treocentral.com/sh...=153008&page=3
  16. #116  
    No one really had much to say about it, but i STILL have fuzzy text....wish this was fixed....
  17. JKib's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #117  
    Quote Originally Posted by jwadejr9 View Post
    No one really had much to say about it, but i STILL have fuzzy text....wish this was fixed....
    As for the text, I've noticed no difference, but the text never has looked fuzzy to me. Just curious, how do you clean your screen? If your a shirt tale wiper, the fabric softner in your clothes can haze the screen quite a bit. I know it seems stupid. When I had to start wearing glasses, my Dr told me and when I used my glasses cleaner on my Treo the difference amazed me. Also, have you tried FontSmoother.

    My 700P is a recent purchase and never had the data issues. It was very slow, though, so I finally decided to try the update via SD. No problems at all and it seems my 700P is much faster (almost like my old 650).
    All will believe in Him! The question is when!
  18. #118  
    No, ive had numerous treos and this fuzzy text is an issue with the refresh rate on the new MR....it is almost unbearable sometimes.

    ALSO, is this just me or is anyone else having this problem with the new update. My recent apps feature when i hold down the home button no longer works....interesting....
  19. JKib's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #119  
    Quote Originally Posted by jwadejr9 View Post
    ALSO, is this just me or is anyone else having this problem with the new update. My recent apps feature when i hold down the home button no longer works....interesting....
    Works fine for me.
    All will believe in Him! The question is when!
  20. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #120  
    Quote Originally Posted by jwadejr9 View Post
    No, ive had numerous treos and this fuzzy text is an issue with the refresh rate on the new MR....it is almost unbearable sometimes.

    ALSO, is this just me or is anyone else having this problem with the new update. My recent apps feature when i hold down the home button no longer works....interesting....
    looks like I'm staying with my 1.06 VZW untill it dies...I'll just have to make due untill I can find a nice HTC shift or similar with evdo,too bad gsm isn't up to 3g speeds yet. They claim they are, but take it from an old cingular user, they just don't cut it...
    --------------------------------------------------------------
    noodlelest wet noodler
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions