Results 1 to 6 of 6
  1.    #1  
    I have read about a public beta from Slingmedia for using Slingplayer on the 650, but it seems to have expired. Does anyone know if there is a way to get ahold of this software? I'd love to try it!
  2. #2  
    It's no longer available and not officially supported on the 650 even if it was. My beta copy doesn't work anymore either.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #3  
    I'm coming in a little late to this topic, so I'm not sure if I have the story straight. It seems that the public beta that is referred to in this thread (http://www.slingcommunity.com/forum/...o-650-/?page=2) was the beta for the official version 1.0? And if so, have people had success using v1.0 with a 650 as long as bluetooth is turned off?
  4. #4  
    The beta is over, but you can get the full blown 1.0 version of the Palm Slingplayer from their site. It does work on the Treo 650 PROVIDING you install Kinoma 4 EX (v4.2). Kinoma contains the codex required for the 650 to play the Slingplayer's stream. The 680 does not require Kinoma because the codex is integrated into the OS for playing streaming internet content.
  5. #5  
    I tried SlingPlayer, the current version and man, it's very painful. Maybe my Wi-Fi connection isn't great but it isn't fun to wait for a while for the video to play for a few seconds, and then wait a while for another few seconds. Very painful for me. Maybe I should keep trying since others are saying it works very well. But for me, it's not good enough.
    Flash demos, reviews of PDA and smartphone apps and contests at Palm Discovery . How to do Palm resets. T/T2/T3/Treo screws
  6. #6  
    I usually have a really good data connection and have watched for as long as an hour at a time with very few hiccups....and this is over GSM. Try setting the audio to mono to reduce the bandwidth requirements. Also realize this requires you have pretty good upstream bandwidth on your in-home high-speed data connection.

Posting Permissions