Results 1 to 3 of 3
  1.    #1  
    Hey guys, when I use the built in texting programme included, and I want to select the recipient, contacts from both the SIM card and the phone appear..

    Any idea how to disable the SIM contacts from appearing?

    Also, I find detaching the sync cable kinda difficult, and it makes a scary cracking sound. Any specific way I shd detach it? Looked everywhere, doesn't say.

    Thanks in advance
    Last edited by shtan; 09/19/2007 at 07:40 AM.
  2. #2  
    Try this:
    Launch the Contacts app, select Preferences from the menu and uncheck "Show SIM Phonebook".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Tried doing that, but that only disables SIM contacts in the 'Contacts' program. When using Messages to txt, SIM contacts still appear.

    Thanks

Posting Permissions