Results 1 to 4 of 4
  1.    #1  
    Hello, I have a question. I did search the forum for this, but there were no results for the specific headset I have. My boss gave it to me, and all I know is it says "Akono" on the little screen when you boot it up.


    I have a Treo 700p, and when either setting up hands free devices, or even looking for any nearby devices to add to the trusted list this thing is not found.

    Here @ work we have an older Treo 650 the headset communicates with fine, just not my 700p. I am able to find other bluetooth devices in range, just not this headset.

    Is there any special reason for this? As I said my boss gave this to me, and it has a European wall plug with an American adapter on the charger. Is there some difference in the communication between Euro and American devices?

    Thanks in advance for the help, I really appreciate it.
  2. #2  
    http://www.sonyericsson.com/spg.jsp?...=10250&zone=pp

    Sony Ericsson headset? If so, then it is listed for the 650. I do not see it listed for the 700P.
  3.    #3  
    Quote Originally Posted by MartinTek View Post
    http://www.sonyericsson.com/spg.jsp?...=10250&zone=pp

    Sony Ericsson headset? If so, then it is listed for the 650. I do not see it listed for the 700P.
    yeah I think so, it looks a bit different, but that is basically it.

    see this image:

    http://i195.photobucket.com/albums/z...e/NewImage.jpg



    From here:
    http://www.mobilefun.co.uk/product/6152.htm

    and here:
    http://www.onlytreo.com/productAccessories.asp?id=4489

    and a few other sites it says the 700p is compatible...

    guess I should trust sony/ericsson's site though huh?
  4. #4  
    Have you put it in pairing mode? Hold both sides of volume button down.

Posting Permissions