Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Hi Guys, I'd be lying if I said it was fun. Thanks so much for all the help and resources. I just couldn't wait any longer. I was on my 3rd treo 700p and still getting the error 3000, cannot find mail server, url can't be displayed, bluetooth not working, music skipping, lag between apps, fuzzy fonts.....well most of you know what I mean. I turned in my 700p for a snazzy xv6700 and found tons of cool hacks including DUN, WM6, plus it has wifi and tons of other crap. Best of all, it actually works as advertised. Couldn't bring my self to get the 700wx as I am more than done with palm, they could put out the ultimate smartphone and it wouldn't appeal to me. Quality and reliability are more important to me and Palm has more than shown it just can't deliver on either of those marks. It's been real.
  2. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
    #2  
    I may do the same when my New every 2 comes up. Palm has shown no interest in keeping my business...
    --------------------------------------------------------------
    noodlelest wet noodler
  3. #3  
    While I agree that the 700p was/is a disaster, the 755p has really been a solid device. All of us 700p users are left with a sour taste when we need to "upgrade" to get something we should have had from the beginning. But, if you can sell your 700p or convince your carrier to upgrade for no cost to a 755, you will not be disappointed (except for that sour taste).
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  4. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #4  
    I thought the 700P after the MR works as good and stable as the 755 on Sprint? Am I mistaken?
  5. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #5  
    ^ My 700p post-MR has beensuprisingly stable. I probably have to do a soft-reset once a month.

    I have to admit, I am toying with the idea of trying out a WM device. I like Palm, but there are some very attractive applications on the WM side.
  6. #6  
    Quote Originally Posted by joeylive View Post
    .....well most of you know what I mean. I turned in my 700p for a snazzy xv6700 and found tons of cool hacks including DUN, WM6, plus it has wifi and tons of other crap. Best of all, it actually works as advertised.
    Good luck...... i listened to my Dad's issues with his yesterday. He's not in love with it for anything other than using it with his laptop.... his internet goes out once a week.

    My new 700p seems to stay connected as well as the last one - both retail boxes with 1.10 installed on them.
    m100(for 1 day)->Sony PEG-S300->PEG-N710C->PEG-NR70 (needs a new battery!)->Treo 650 (bad connector)->650 (dead ear speaker)->700p (sucky battery life)->new 700 on way
  7. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #7  
    Too each is own, I've had no issues with my phone, before and after the MR update. I honestly believe it has alot to do with the apps ppl load unto their device. There are alot of free and untested appz out there for Palm, just dont load it willy nilly, if you dont have to. Try removing un-necessary appz and se if that helps, prolly not since you hozed the ROM but try at least...

    ...This also worries me about how ppl load appz on their device, do yall do such to your personal computers?
  8. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #8  
    Yes we do.

    Quote Originally Posted by Leke View Post
    Too each is own, I've had no issues with my phone, before and after the MR update. I honestly believe it has alot to do with the apps ppl load unto their device. There are alot of free and untested appz out there for Palm, just dont load it willy nilly, if you dont have to. Try removing un-necessary appz and se if that helps, prolly not since you hozed the ROM but try at least...

    ...This also worries me about how ppl load appz on their device, do yall do such to your personal computers?
  9. #9  
    I received my first Verizon 700p replacement phone on 8/30. Since that day I have had ZERO connection issues.

    I think the easiest way to test data is to log on to Google Maps w/traffic enabled. Before my replacement phone came I would get an error message about 50% of the time saying that a data connection was needed.

    Post-replacement I have had 100% success with this test.
  10. #10  
    Quote Originally Posted by Leke View Post
    Too each is own, I've had no issues with my phone, before and after the MR update. I honestly believe it has alot to do with the apps ppl load unto their device. There are alot of free and untested appz out there for Palm, just dont load it willy nilly, if you dont have to. Try removing un-necessary appz and se if that helps, prolly not since you hozed the ROM but try at least...

    ...This also worries me about how ppl load appz on their device, do yall do such to your personal computers?
    < edit by septimus > I had 3 700ps with no apps installed that had no data connectivity. < edit by septimus >
    Last edited by Dieter Bohn; 09/13/2007 at 04:30 PM. Reason: personal attack
  11. #11  
    Quote Originally Posted by Leke View Post
    Too each is own, I've had no issues with my phone, before and after the MR update. I honestly believe it has alot to do with the apps ppl load unto their device. There are alot of free and untested appz out there for Palm, just dont load it willy nilly, if you dont have to. Try removing un-necessary appz and se if that helps, prolly not since you hozed the ROM but try at least...

    ...This also worries me about how ppl load appz on their device, do yall do such to your personal computers?
    Yes, to each his own. How about zero applications installed w/o a call log or phone entry and the phone still reboots or freezes or has an error 3000. I've really shunned away from installing software on my Treo in order to reduce the amount of problems. I find it highly interesting that being on my third and 4th Treo with the same exacty software that Treo #4 reboots more than Treo #3. I had Treo #3 replaced because they gave it to me with a defective UP key on the 5-nav-axis. Most of us purchased these to install certain applications that we need depending on our individual usage. Why bother even making a phone that you cant install software on. Pointless. Heres something even more sadder. I dont use versamail and dont know who makes it. I think palm does and excuse me if im mis-informed. I installed it on a virgin Treo 700p and it went reboot-fest and error 3000-ness. So yes some developers are to blame but what about the actual maker....
    Greatest Treo Call Bug EVER!
  12. ~Q~
    ~Q~ is offline
    ~Q~'s Avatar
    Posts
    369 Posts
    Global Posts
    370 Global Posts
    #12  
    Quote Originally Posted by Leke View Post
    Too each is own, I've had no issues with my phone, before and after the MR update. I honestly believe it has alot to do with the apps ppl load unto their device. There are alot of free and untested appz out there for Palm, just dont load it willy nilly, if you dont have to. Try removing un-necessary appz and se if that helps, prolly not since you hozed the ROM but try at least...

    ...This also worries me about how ppl load appz on their device, do yall do such to your personal computers?
    The post MR 700P network connectivity issue is well documented and confirmed by both Verizon and Palm. Palm even posted it to their blog. This has absolutely nothing to do with third party applications. People are getting the classic error 3000 immediately after doing a hard reset.

    My guess is that you aren't having any issues with your Treo because you are only using it as a phone. If you are REALLY using your 700P, you'd be seeing the issues.
  13. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #13  
    Quote Originally Posted by rosalindavenue View Post
    < edited by septimus > I had 3 700ps with no apps installed that had no data connectivity. < edited by septimus >
    Funny < edited by septimus > you have gone through 3 phones. For your info ppl, my phone is not just to talk I use it for email, surfing net, and other data...

    But you ppl "claiming" reset w/o appz yet you assume I use it ONLY for a phone now < edited by septimus >. I'm sorry but I dont believe any of you guys. I come here and even see your signatures with the appz you have loaded on your phone, so dont come here crying about resets when you've already hozed the machine then you think removing the appz will help.

    All I suggested was STOP loading STUPID UNECESSARY appz on your device and maybe, just MAYBE you'll see little to no resets.... < edited by septimus >!
    Last edited by Dieter Bohn; 09/13/2007 at 04:32 PM. Reason: personal attacks
  14. #14  
    Quote Originally Posted by Leke View Post
    All I suggested was STOP loading STUPID UNECESSARY appz on your device and maybe, just MAYBE you'll see little to no resets.... Frikin cry babies!
    And exactly who are YOU to deem what another person thinks is necessary?

    Your messages make you seem very UNeducated. It was extremely hard to read...... you don't type like English is your second language, so that is the only reason i'm posting that statement too....

    BUT, just because XYZ is useless to you, someone else might need it daily.
    m100(for 1 day)->Sony PEG-S300->PEG-N710C->PEG-NR70 (needs a new battery!)->Treo 650 (bad connector)->650 (dead ear speaker)->700p (sucky battery life)->new 700 on way
  15. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #15  
    Quote Originally Posted by TraecyS/FL View Post
    And exactly who are YOU to deem what another person thinks is necessary?

    Your messages make you seem very UNeducated. It was extremely hard to read...... you don't type like English is your second language, so that is the only reason i'm posting that statement too....

    BUT, just because XYZ is useless to you, someone else might need it daily.
    This response just proves why many of you have issues, < edited by septimus >. What is hard in reading what I posted, other than abbreviations, and chat lingo that the general webboard user understands?

    Hey I dont begin to claim I'm anyone special I just "suggested" something to try. But I guess some of you cry babies are too sensitive to take any suggestions.
    Last edited by Dieter Bohn; 09/13/2007 at 04:33 PM. Reason: personal attack
  16. #16  
    I don't use "chat logo" in my daily life.... i rarely use it to chat with my friends either.

    I'm an almost 39 year old homeschooling Mom (that worked for 15 years in the Computer Industry in Systems Management) - i spend my days correcting grammar. Call me overly sensitive - but your messages are hard to read. Period. (I own a message board, i have 22,000 posts on it - i can assure you that i don't type messages like you do).

    You were also "informed" that users have issues OUT OF THE BOX with their phones. But hey - you can't read that since it's not in "chat lingo" i guess.

    You are talking to people that rely on their phones for business (not everyone - but a lot), their day to day livelihood is dependent on the workings of that phone. Keep that in mind as you try to help them fix their problem.
    m100(for 1 day)->Sony PEG-S300->PEG-N710C->PEG-NR70 (needs a new battery!)->Treo 650 (bad connector)->650 (dead ear speaker)->700p (sucky battery life)->new 700 on way
  17. #17  
    Quote Originally Posted by estroh View Post
    I thought the 700P after the MR works as good and stable as the 755 on Sprint? Am I mistaken?
    Yes it is. I only replaced my post-MR 700P because I like the look and feel of the 755. IMO, the main reason people have problems after MR is when they hotsync to their old ID and neglect to delete the backup folder and install apps individually with stability testing. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  18. #18  
    ^to add, Verizon users got hosed with the connection issues post-MR.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. #19  
    Quote Originally Posted by TraecyS/FL View Post
    I don't use "chat logo" in my daily life.... i rarely use it to chat with my friends either.

    IDK, my..... bff jill?
    ----

    Sprint Treo 700p
  20. #20  
    Quote Originally Posted by Leke View Post
    What is hard in reading what I posted, other than abbreviations, and chat lingo that the general webboard user understands?
    This isn't a chat room or webboard... it's a discussion forum. The abbreviations and lingo don't belong here.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
Page 1 of 2 12 LastLast

Posting Permissions