Results 1 to 10 of 10
  1.    #1  
    I need some help with the messaging app. It is not
    accepting the addresses I enter - it will give me a
    "need address" error saying that there is no recipient
    even though I've typed in a recipient. If I type in an
    address then go to the message section, it wipes out the
    address. Any ideas on how to resolve this? (I have a
    700p with Sprint.) Thanks
  2.    #2  
    A follow-up: Is there a third party app that is either free or reasonably priced that does SMS/text that I could try so I can just bypass the Palm messaging app? I've been searching for one but not having much luck. Thanks
  3. #3  
    If you are not doing this, be sure to include the area code of the number to which you are sending the text message.
  4.    #4  
    I am using the area code - it doesn't matter what numbers I use. It is very strange. I type the number in, then it gets wiped out and tells me there is no recipient.
  5. #5  
    Ohhhhh, lightbulb moment.

    Are you calling the numbers "mobile" in contacts??? I've had it not work to people before because of that reason. That shouldn't matter if you are just typing someone in that isn't in your contacts, BUT, it's something to try!
    m100(for 1 day)->Sony PEG-S300->PEG-N710C->PEG-NR70 (needs a new battery!)->Treo 650 (bad connector)->650 (dead ear speaker)->700p (sucky battery life)->new 700 on way
  6. #6  
    try dial by photo. it sends messages from within its own program.
  7.    #7  
    Quote Originally Posted by TraecyS/FL View Post
    Ohhhhh, lightbulb moment.

    Are you calling the numbers "mobile" in contacts??? I've had it not work to people before because of that reason. That shouldn't matter if you are just typing someone in that isn't in your contacts, BUT, it's something to try!
    Thanks, but I don't think that's it. It happens even for numbers that aren't in contacts.

    BTW, I found a free program called 3jam that lets you send text messages to more than one person at once - I've just been using it for one-at-a-time messaging and it is working. So I do have a work-around.

    I still have no idea why this is happening with the Palm app. I may need to take it in to the Sprint store. I hate to do that, though, because the one time I've done it before they just blamed the problem on my having lots of "third party" software on it and it turned out to be a waste of my time.
  8. #8  
    I've had some awful experiences with 3jam. The last time I used it I sent a message to 3 buddies to plan a trip. Their messages all arrived at the same time -- FIVE WEEKS LATER!
  9. #9  
    Quote Originally Posted by sparky76 View Post
    I may need to take it in to the Sprint store. I hate to do that, though, because the one time I've done it before they just blamed the problem on my having lots of "third party" software on it and it turned out to be a waste of my time.
    Well as much as you hate to hear it that might actually be the problem as I don't think anyone has had the problem you are having.
    David Smith

    Me - Treo 755p
    Wifey - Treo Centro
  10. #10  
    Sounds like time for a Hotsync/backup and hard reset to confirm that it is not 3rd party software.

Posting Permissions