Results 1 to 13 of 13
  1.    #1  
    Can anyone offer any advice? TomTom6 (with the recent patch uploaded from Palm website) freezes, but only after working perfectly for about 10 mins. Same happens after a soft reset. After advice from Palm I have done a hard reset and removed all third party apps except DateBk6 - but Pimlico assure me that this app cannot be the problem. I am beginning to suspect it is a bluetooth issue??
    Any advice gratefully received
  2. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #2  
    What maps are you using? Are you using the memory card that came with TomTom or is it your own? If so, how was it formatted?

    I've not had any bluetooth issues with mine- and I have a ton of 3rd party apps installed.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  3.    #3  
    I'm using the UK and Northern Ireland maps, loaded on the TomTom miniSD card (came bundled with the GPS etc. when I bought the Treo). Nothing except proprietary Palm/TomTom soft/hardware.
  4. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #4  
    Hmmm seems strange. I assume your GPS receiver works ok? Can you try pairing a different device to it? You could try warm resetting the Treo (this disables any apps that run in the background) before using TomTom just in case there is some sort of software conflict.

    Does your Treo work ok with other bluetooth devices like say a headset?

    Sorry for not having any brighter ideas!
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  5. #5  
    Quote Originally Posted by tuersley View Post
    Can anyone offer any advice? TomTom6 (with the recent patch uploaded from Palm website) freezes, but only after working perfectly for about 10 mins. Same happens after a soft reset. After advice from Palm I have done a hard reset and removed all third party apps except DateBk6 - but Pimlico assure me that this app cannot be the problem. I am beginning to suspect it is a bluetooth issue??
    Any advice gratefully received
    I have had exactly the same problem. I've used the "Canada" maps, the "USA and Canada" maps and "UK and Northern Ireland" maps (when I was in the UK) and all of them had exactly the same problem. I have TomTom on a 4GB memory card that seems pretty slow so I moved everything across to a 2GB card and started again. It worked perfectly ... the first time I used it ... then, the next day, I'm back to square one. Works for 10 minutes and then crashes/freezes. Very painful when you're in the middle of somewhere you've never been and trying to get to somewhere you don't know!!!

    I've still not been able to find a fix but maybe your comment about the bluetooth is valid... I just don't have another GPS device to try it with. Out of curiosity, what BT GPS device are you using? Mine is a wintec.

    Please let me know if you manage to fix your problem... I'm close to binning my Treo680 and buying another 650 (like a fool I gave my 650 away thinking I would never need it again... what would be the ethical issues behind asking for it back???)
    Palm V, Palm Vx, Tungsten W, Treo 600, Treo 650, Treo 680
  6. #6  
    I have TomTom Nav 5 on my 680 and I experience a similar problem. Occassionally, I'll answer an incoming call and the Treo resets. CrashPro says it's a TomTom map that casused it. The only thing I can think of is that the way the maps are named causes some kind of conflict in the Palm OS. I don't recall having problems with TomTom on my 650.

    I'd delete TomTom from my Treo, but I paid too much for it. I wish there was a fix.
  7. #7  
    Alcohol, Tobacco, Firearms. Who's bringing the chips?
  8. #8  
    Cheers Red-Beard but I think (unless I'm missing the obvious) that this thread relates to not being able to even get TomTom up and running on the T680. I have been able to get it up and running but after about 15 minutes of actual navigation, TT poops itself, falls over and freezes... locking the Treo. Occasionally it will come back to life after about 5 minutes but by then you're already completely lost and the GPS navigation seems to be moving but the maps don't seem to be refreshing properly. It seems as though you're running about a few hundred metres parallel to the road... weird. Not only that but you know it's going to blow up on you again...

    Thanks again.
    Palm V, Palm Vx, Tungsten W, Treo 600, Treo 650, Treo 680
  9.    #9  
    OK - I seem to have thrashed out a solution with some help from tomtom....
    BTW, I think a few of you (notably red-beard) were not reading the original thread (but thank you for your opinions anyway :-) !)
    To recap: Treo680, Navigator6, starts up fine but freezes after about 10mins of satisfactory operation.
    The solution? Apparently, it was supplied on a duff SD card which even copying, reformatting and reloading did not cure.
    Whilst tomtom tech services were thinking about it (they had sent me various patches to upload/replace but I think they only amounted to the Treo680 compatibility patch that red-beard refers to), I had just about given up. I decided to cheer myself up by purchasing the excellent "Astromist" 3rd party application - which necessitated a larger SD card to accomodate all the images etc. The tomtom had been supplied on a 500Mb mini SD (tomtom logo) in a Palm logo-ed miniSD adapter card. I purchased a proprietary 2GB Sd card, uploaded Astromist and then, for the hell of it, added Navigator6. And guess what? The satnav. application now seems to work. It takes a little longer to start up (I gather that is to be expected with the larger capacity SD card) but it no longer freezes. Tomtom tech services acknowledge that the SD card supplied was the problem (how, I don't understand) and have offered to "repair" (?) it. I have asked if they would like to supply the Western Europe maps as compensation for my problems encountered!
    Hope this is helpful for you zeusrw (it sounds as if your experience was the same as mine)
  10. bilihor's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #10  
    I have exactly the same problem, after about 8-9 minutes it starts slowing down and stops updating map.
    I tried 512 card and 2Gb with FAT32 and bigger clusters with no luck.
    2.11 ATT and TT6.030

    How can a card be a cause? If application have problem with BT, just go grey and wait for a stronger signal, or something similar. Looks like some loop in application.
  11. bilihor's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #11  
    Now after I did HW reset, everything is faster and what looked like permanent freeze before, now is "confusion" for Navigator. Bluetooth is on, satellite signal is good, but Navigator can't recover from maybe brief BT connection or satellite lose. Current position is "dancing" around last known position, keeps getting back to that place forever. Restarting helps. I assume Navigator code have some bug around loosing signal. When it acts properly, screen is going grey and recovers, when bug happened, navigator thinks signal is OK but reality is opposite.

    Hey tomtom, any chance palm developers could participate in discussion ?
  12. #12  
    I use TomTom quite a lot navigating between geocaches, and up and down the road on trips once a month or so.. I've never seen this happen.

    So that leads me to think it's a third party application issue, perhaps a bluetooth communication issue, etc.. Something outside of the normal. Thus unlikely a Palm problem.
  13. bilihor's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #13  
    Do you have 680?
    I'm close to believe its some kind of the problem with 680. Today I left Navigator ON on a publix parking lot. No route, no voice. When I got back it was acting weird and slow, I waited more than a minute to proper end the application (Preferences - Exit Application).
    Still as a developer myself I refuse to acknowledge that even bad data from bluetooth can't be processed so application will stay alive and responsive.

Posting Permissions