Results 1 to 15 of 15
  1. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #1  
    I am so fed up of the hassles I seem to have with this Treo!

    Backups don't work properly with Backupman. Automated backups don't run. When I force an automated backup it sometimes flashes to the launcher and doesn't do anything. Other times a force backup works- but then it freezes and I have to take the battery out.

    Once you take the battery out it takes an age to restart. I have to re-input the time which seems to take far too long.

    After each reset the network profile defaults to the wrong profile (Virgin MMS rather than T-mobile). After each reset the SD memory card is no longer recognised. I then have to go into CardKeeper to remount the card.

    I never had these issues with the Treo 650! I know it is a better smartphone- and it is all probably due to 3rd party software. But hell, I need/ want all my third party software I just cannot afford to spend the time to pin down the culprit(s).

    On a positive note, it seems to have sped up significantly, for no apparent reason. Time in tics 1010, time in secs 10.

    Rant over
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  2. tirk's Avatar
    Posts
    810 Posts
    Global Posts
    918 Global Posts
    #2  
    Quote Originally Posted by Hicks View Post
    Backups don't work properly with Backupman. Automated backups don't run. When I force an automated backup it sometimes flashes to the launcher and doesn't do anything. Other times a force backup works- but then it freezes and I have to take the battery out.
    NVbackup seems to work fine for me.

    I have to re-input the time which seems to take far too long.
    Timecopy resets the date & time at every hotsync, so I tend to do a sync to pick up the (accurate) time after a reset. (And NVbackup has a facility to pull the time from a timeserver over the air at backup time FWIW.)

    After each reset the network profile defaults to the wrong profile (Virgin MMS rather than T-mobile).
    Isn't this down to the details sent via the SIM update package from your provider?
    PalmPilot Professional...Palm Vx...Treo 600...Treo 680...HTC Touch HD...iPhone 4S...
  3. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #3  
    Quote Originally Posted by tirk View Post
    NVbackup seems to work fine for me.



    Timecopy resets the date & time at every hotsync, so I tend to do a sync to pick up the (accurate) time after a reset. (And NVbackup has a facility to pull the time from a timeserver over the air at backup time FWIW.)



    Isn't this down to the details sent via the SIM update package from your provider?
    Perhaps it is a BackupMan issue. I like BackupMan though- I prefer its interface to other apps. Maybe I should bite the bullet and trial NVbackup... That being said, I've not heard other people having an issue with BackupMan. No doubt an untrackable software conflict.

    I have resets fairly often and I'm not generally near my mac so I need to manually enter the time.

    With regard to the network profile issue, perhaps I should contact t-mobile. But they won't have a clue what a Treo 680 is and I'll be on hold and transfered from dept to dept for an age.

    I have exams next week, so once they're over I'll spend half a day trying to fix all the issues!
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  4. tirk's Avatar
    Posts
    810 Posts
    Global Posts
    918 Global Posts
    #4  
    Quote Originally Posted by Hicks View Post
    Perhaps it is a BackupMan issue. I like BackupMan though- I prefer its interface to other apps. Maybe I should bite the bullet and trial NVbackup...
    NVbackup is freeware.


    I have resets fairly often and I'm not generally near my mac so I need to manually enter the time.
    Ah yes! Most of my (few) resets have been after installing new software, so I usually have the 680 cabled up at the time.

    I have exams next week, so once they're over I'll spend half a day trying to fix all the issues!
    Best of luck! (30 years since I did my last exam! Took me most of that to stop having nightmares about my Finals!!)
    PalmPilot Professional...Palm Vx...Treo 600...Treo 680...HTC Touch HD...iPhone 4S...
  5. #5  
    Backupman works flawlessly with me. I don't think it misses a backup as often as once a month--every night at 3 am it backs up everything.
  6. #6  
    My time in tics is 295, 3 seconds. It seems like you're running programs that don't work well on the 680.
  7. #7  
    We have Backupman on 8 680's, not one of them has any problems.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #8  
    Quote Originally Posted by pcstuff View Post
    My time in tics is 295, 3 seconds. It seems like you're running programs that don't work well on the 680.
    That does seem quick. I'm happy with my results- they were 70 seconds before! Haven't a clue what caused the improvement.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  9. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #9  
    Quote Originally Posted by jamesgangut View Post
    We have Backupman on 8 680's, not one of them has any problems.

    Must be another app causing a conflict. How on earth do you track that down though?! Selectively loading apps isn't my idea of fun.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  10. #10  
    RescoBackup has been perfect i.e. flawless.
    at&t iPhone3G
  11. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #11  
    Quote Originally Posted by tirk View Post
    NVbackup is freeware.




    Ah yes! Most of my (few) resets have been after installing new software, so I usually have the 680 cabled up at the time.



    Best of luck! (30 years since I did my last exam! Took me most of that to stop having nightmares about my Finals!!)
    I will give NVbackup a go- seeing as it's free. I've probably got too much on my Treo. I'll write a list up tonight, to see if you guys can spot anything obvious.

    I have law, economics and management exams next week; so guess what I'll be doing all weekend...
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  12. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #12  
    Small update. Spoken to T-mobile cc and shock! They are totally clueless. Couldn't find any Palm Treo in their database (didn't help that- despite constant corrections from myself- she kept calling it a 'PalmTree'). Couldn't send any SIM update to me, volunteered to go through manual network settings with me... waste of time.

    She the suggested I contact Palm. They only thing she did was 'refresh' my account her end- whatever that does.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  13. #13  
    Quote Originally Posted by Hicks View Post
    Must be another app causing a conflict. How on earth do you track that down though?! Selectively loading apps isn't my idea of fun.
    I had an issue with a 650 once that turned out ot be the SD card itself. Do you have another card you can try?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  14. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
       #14  
    Quote Originally Posted by jamesgangut View Post
    I had an issue with a 650 once that turned out ot be the SD card itself. Do you have another card you can try?
    No I gave my spare away

    I do intend to buy a bigger 4GB card at some point. I didn't think of the card, maybe that's the cause. I could try re-formatting it and loading everything back on I suppose.
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  15. #15  
    I just upgraded my BackupBuddy VFS to the latest version. I do daily backup and bi-weekly checkpoints. Works very reliably for me.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)

Posting Permissions