Results 1 to 2 of 2
  1.    #1  
    Hi. My wife has a Treo 650 but whenever anyone tries to send her a picture in an MMS message it comes through as random characters. Other pictures she has loaded herself display just fine. The service providor gave her the following instructions to try and fix the problem:

    Setting up the data account
    1. On the PDA, press the Home button.
    2. Tap to select All from the dropdown list at the top-right of the screen.
    3. Tap Prefs.
    4. Tap to select Network.
    5. Press the Menu button, and tap to select New from the Service menu.
    6. Type Telstra MMS in the Service field.
    7. Tap to select GPRS from the Connection dropdown list.
    8. Tap the User Name field.
    9. Type and tap OK. Otherwise leave this field blank.
    10. Tap the Password field.
    11. Type and tap OK. Otherwise leave this field blank.
    12. Tap the APN field.
    13. Type telstra.mms and tap OK. Otherwise leave this field blank.
    14. Press the Home button to return to the main screen.

    Setting up the MMS profile
    1. On the PDA, tap Messaging.
    2. Press the Menu button and tap to select Preferences from the Options menu.
    3. Under the Network Tab tap Manual and tap Edit.
    4. Type 10.1.1.155 in the MMS Gateway Address field.
    5. Type http://mmsc.telstra.com:8002 in the MMS URL field.
    6. Under the Network Profile dropdown menu, tap to select Telstra MMS.
    7. Tap OK.
    8. Tap OK.
    9. Press the Home button to return to the main screen.

    The handset is now configured for Multimedia Messages.


    These instructions were followed but there was no change.

    Is there anything else in the settings of the Treo 650 that could be causing the problem? Any other ideas?

    Cheers,

    Jason.
  2.    #2  
    Surely someone here knows the answer to this!!!

Posting Permissions