Results 1 to 4 of 4
  1. fdezarra's Avatar
    Posts
    37 Posts
    Global Posts
    59 Global Posts
       #1  
    Was using Chatter and everything was beautiful. Doing everything it said it would. I use the Yahoo pop service and a 650.



    One day, I switched to Yahoo Beta mail and my problems began. I have since switched back but chatter is not functioning how it used to. I think it is probably related to yahoo but dont know how to fix it.



    It seems that chatter can not send any emails now and only occasionally will receive emails. Its weird because this forced me to go to my desktop to check my mail and I noticed that I couldnt access my yahoo mail either. I keep on getting an error code 5. Only on shutting down and disconnecting chatter does my yahoo account eventually revert back to normal. The second I turn chatter back on, problems again.



    Does anyone know of any incompatibility between chatter and yahoo, or between chatter and yahoo beta?



    I am stumped.



    Thanks in advance.
  2. #2  
    I am late on the Chatter wagon. I just started using Chatter a couple of weeks ago. I know enough to know that you can't have push email with a pop3 account like Yahoo unless your forwarding it to an Imap account. I don't know what changed when you went to Yahoo Beta. I suggest you uninstall Chatter and do a clean install and maybe your problem will go away. I have had no issues with Chatter and I admit I am a Push email junky now...can't go back.
    at&t iPhone3G
  3. fdezarra's Avatar
    Posts
    37 Posts
    Global Posts
    59 Global Posts
       #3  
    Thanks for the reply. I think yahoo has fixed something on their end because it appears that I can now RECEIVE emails but cannot send. When I try to send, I get the "chatter email error 535 authorization failed (#5.7.0)" message. Any ideas?
  4. #4  
    Did you try to uninstall Chatter and clean install it? Try checking your account definition and SMTP information to make sure everything is authentic...something changing in the Beta Yahoo may not reflect...a simple typo in your profile will cause an error when sending.
    at&t iPhone3G

Posting Permissions