Results 1 to 5 of 5
  1.    #1  
    Sprint 755p - when I talk on phone it always cuts over to bluetooth screen and I have to touch the screen to switch back over.

    Anyone else have this problem and know how to fix?

    -J.Clark / San Jose, CA
  2. #2  
    Quote Originally Posted by jt_clark View Post
    Sprint 755p - when I talk on phone it always cuts over to bluetooth screen and I have to touch the screen to switch back over.

    Anyone else have this problem and know how to fix?

    -J.Clark / San Jose, CA
    Does your ear or earings touch the screen? There is a way to disable the screen from touches during calls in Prefs>Keyguard
  3. #3  
    prefs>handsfree> uncheck always route calls to hands free
    HTC Touch Pro
  4. #4  
    Quote Originally Posted by R1_Rydah View Post
    prefs>handsfree> uncheck always route calls to hands free
    I'm pretty sure the problem was resolved with the post above you. its not that it kept switching to bluetooth, but that she was activating bluetooth from the phone while talking.

    I hate that I can't use the touchscreen during calls but I ALWAYS hit the bluetooth for some reason
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  5. #5  
    are the both of you Vulcans by chance?

Posting Permissions