Results 1 to 6 of 6
  1.    #1  
    I've been scouring the net looking for answers to this problem- and I haven't found any- so decided to post here.

    I recently switched to Tmobile signing up for a FlexPay account (no contract) and purchased an unbranded 680 from palm.com. The text came through that the number had ported, and I was able to make calls and use the internet- for the most part, I thought everything was fine- I signed up for the myfaves personal account with the blackberry $20 plan. So far, I have found a few issues:

    1. I noticed that it was taking over 24 hours for me to receive some text messages, but ones I was sending were going out fine. (Example- I have wunderground text me with storm info- and during a storm 4 days ago, I got some messages, but last night I was still receiving texts from that storm for the first time that never came through). I have seen the other threads where they detail changing settings in the messaging app to solve text issues, and mine needed no changes.

    2. I was unable to get blazer to connect to www.tmobile.com- it dials up, "signing on", and then "canceling". All other websites that I've tried seem to work ok- including google maps. Is tmobile's site blocked somehow from the Treo?

    3. Additionally, I have a 45 minuite commute along I-75 beteween Flint MI and Rochester Hills MI, and I have noticed that a call started in one area will drop 3-4 times during my commute- almost like it can't switch towers as I change location.

    I called tmobile last night to try and rectify the problems above, and they agreed the phone didn't seem "set up" correctly. They tried to text me internet settings (which were for the 650, their last "supported phone"), but I never got the message- even after taking the sim card out and putting it into another phone. We made the changes manually over the phone, and they were ones that have been posted here. Then, they told me that because FlexPay is so new, that could be causing some of my problems with tower-switching. They created a "ticket" and will text me once they've investigated the problem further. I was skeptical to believe this, but maybe my sim card has to download information about which towers to roam to or something and it hasn't gotten that yet??

    Any help/advice? I seem to drop calls a TON, and service seems week, especially since this is a metropolitan area that has good tmobile service. my husband has an older motorolla bluetooth flip phone and he has been boasting of clear calls and perfect service for over 2 years now- is the 680 bad for reception and call dropping?
    Palm -> PalmIII -> HPC Jornada 720 -> Treo 90 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 680

    http://canyonero.org/ashu16
  2. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #2  
    Quote Originally Posted by ashu16 View Post
    I've been scouring the net looking for answers to this problem- and I haven't found any- so decided to post here.

    I recently switched to Tmobile signing up for a FlexPay account (no contract) and purchased an unbranded 680 from palm.com. The text came through that the number had ported, and I was able to make calls and use the internet- for the most part, I thought everything was fine- I signed up for the myfaves personal account with the blackberry $20 plan. So far, I have found a few issues:

    1. I noticed that it was taking over 24 hours for me to receive some text messages, but ones I was sending were going out fine. (Example- I have wunderground text me with storm info- and during a storm 4 days ago, I got some messages, but last night I was still receiving texts from that storm for the first time that never came through). I have seen the other threads where they detail changing settings in the messaging app to solve text issues, and mine needed no changes.

    2. I was unable to get blazer to connect to www.tmobile.com- it dials up, "signing on", and then "canceling". All other websites that I've tried seem to work ok- including google maps. Is tmobile's site blocked somehow from the Treo?

    3. Additionally, I have a 45 minuite commute along I-75 beteween Flint MI and Rochester Hills MI, and I have noticed that a call started in one area will drop 3-4 times during my commute- almost like it can't switch towers as I change location.

    I called tmobile last night to try and rectify the problems above, and they agreed the phone didn't seem "set up" correctly. They tried to text me internet settings (which were for the 650, their last "supported phone"), but I never got the message- even after taking the sim card out and putting it into another phone. We made the changes manually over the phone, and they were ones that have been posted here. Then, they told me that because FlexPay is so new, that could be causing some of my problems with tower-switching. They created a "ticket" and will text me once they've investigated the problem further. I was skeptical to believe this, but maybe my sim card has to download information about which towers to roam to or something and it hasn't gotten that yet??

    Any help/advice? I seem to drop calls a TON, and service seems week, especially since this is a metropolitan area that has good tmobile service. my husband has an older motorolla bluetooth flip phone and he has been boasting of clear calls and perfect service for over 2 years now- is the 680 bad for reception and call dropping?
    I'm on TMO but not flex so can't answer based on this, but maybe can help you in other ways. Be sure to connect on t-zones in the network preferences, not t-mobile internet - if you haven't already. Have you downloaded the camera update and 680 security downloads on Palm's site? That's it from me. I'm also on the BB $20 plan and everything works for me. Regarding your other problems, it does sound like your phone isn't connecting very well.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  3.    #3  
    simba- thanks for the tip- I am connected to t-zones internet, and the phone is only 2 weeks old, so it shipped with the updated camera and security settings. I thought everything was working good until I noticed the problems with the text messages and then going to tmobile's site.....then I saw the dropped calls, and was trying to put 1 & 1 together.

    Thanks for the quick reply though!
    Palm -> PalmIII -> HPC Jornada 720 -> Treo 90 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 680

    http://canyonero.org/ashu16
  4. #4  
    As far as the updates go, The last unlocked units I receviced 2 weeks ago did NOT have them in place. If you check in your phone app and then Menu-I what is your software version? If it is 1.04-ROW you do not have the patches. If is something different please post your version.

    If you do have a different version then frmware may be different and that may explain the difference in connection.

    I get pretty good connectivity except in my house or office (Go Figure).
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #5  
    the dropped calls could be a faulty Treo, or the network. I know I don't drive and call at the same time, im more a txt person so I don't notice dropped calls like that.

    Did they give you a free phone on flex? If so, maybe pop the SIM in that for one day and see if you have the dropped call problem.

    as for data! must enter PROXY!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  6.    #6  
    I checked for updates, and you were right, I was only on 1.04-ROW, so I went out to the website and downloaded the security update, camera update, and the DST update, and I still have 1.04-ROW. Maybe the updater programs are only for branded versions of the 680? Am I missing something?

    As for the text messages, I'm still having problems receiving all of the text messages I should be. The last few days driving home, I did have slightly better luck with my signal- when I put the phone in a holder off the dashboard and I used a bt headset, I only dropped the call once coming home. I doubt Tmo changed anything on their end, and I think it's more "luck" than anything else, but it was interesting to note.

    Thanks for the help everyone...I appreciate all of your advice and tips!
    Palm -> PalmIII -> HPC Jornada 720 -> Treo 90 -> Treo 600 -> Treo 650 -> Treo 700p -> Treo 680

    http://canyonero.org/ashu16

Posting Permissions