Results 1 to 6 of 6
  1.    #1  
    I recently switchde from the 700P to a 755P. My 700P would display an envelope with the number of emails I had when on the dialpad screen. My 755P does not do this. Is there a setting I need to change? On the 700P i had to make sure the default aps were set correctly. I have checked this on the 755P, and everything appears to be set correctly. Any help would be appreciated.
  2. #2  
    Welcome to the 755p; the land of no email notification. Palm disabled the envelope. It was causing the phone to lag. Takephone, or 2day will have what you're looking for and much more.
  3.    #3  
    I wish they had disabled the voicemail icon that stays on always!
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #4  
    Quote Originally Posted by scrucker View Post
    I wish they had disabled the voicemail icon that stays on always!
    Have you clicked on "Clear Voicemail Icon" in phone preferences... in the phone app.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  5.    #5  
    I do, but on any other phone I have ever had the icon disappeared after the message was heard or deleted. I don't feel I should have to delete the icon myself.
  6. #6  
    I've found, with sprint at least, that "gracefully" exiting the voicemail system ("Press '*' to exit") has a much better success rate at clearing the voicemail icon (Though, to be honest, I haven't had a problem with it at all since my 650, and even then not very often).

Posting Permissions