Results 1 to 7 of 7
  1.    #1  
    I updated Kinoma yesterday to 4.3 and today I'm getting a Cannot Play error message whenever I try to stream a youtube video. Anybody?

    It says:

    Cannot Play
    "video name.." cannot be
    played. It may be an
    unsupported format,
    incompatible with this
    handheld, or an invalid
    file.


    Al
  2. #2  
    Thanks for the heads up, I just checked, & it don't work now.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    Same issue here too!
  4. #4  
    they changed something yesterday. WM users have the same problem with the plugin zbop created
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    Hello,

    YouTube broke this for all third-party players last night.

    We're on top of it, and I'll post to our blog and then third-party forums when we have news.

    -- Charles Wiltgen
    Last edited by Charles@Kinoma; 08/24/2007 at 11:06 AM.
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  6. #6  
    Our brand new v4.3.1 update should fix the new YouTube problem for everyone.

    For more details, please check out our blog.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  7. #7  
    It did.
    Thank you.

Posting Permissions