Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1.    #21  
    How are you going to get the mogul?
  2. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #22  
    Quote Originally Posted by mets-shea View Post
    Also, does anyone know if this "ticket number" that I got from Sprint is the same thing as a "case number" that is refered to in post #13? If so, does what the rep refered to as an "engineer" the same thing as "second level Sprint network support", also refered to in post #13?
    Yes the ticket number and case number are one in the same.

    As far as second level support there are multiple paths to take. What you want to ask first when you get a call back is are you speaking to a Sprint Network Support person. These are the people that have access to make changes on the server configurations.

    Once again if you switched from Vision to Power Vision and have Network issues the Sprint Network Support person can fix it.

    Good Luck,

    Rich
  3. #23  
    Thanks for the response relgin. Just to be a little more clear on my situation, I have never had the older PCS Vision service on my account (I only got Power Vision service in May when I got my 755p). Therefore, given that the PCS Vision to Power Vision transition is not an issue for me, do you have any idea how else this second level support rep could help solve the problem?
  4. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #24  
    Quote Originally Posted by mets-shea View Post
    Thanks for the response relgin. Just to be a little more clear on my situation, I have never had the older PCS Vision service on my account (I only got Power Vision service in May when I got my 755p). Therefore, given that the PCS Vision to Power Vision transition is not an issue for me, do you have any idea how else this second level support rep could help solve the problem?
    mets-shea

    If your account has a configuration problem only Network Support can fix it. First level support don't have a clue on the Treo 755. They only read from a script based on key words that you speak.

    Network support will understand your problem and take it to a resolution.

    Rich
  5.    #25  
    Advanced Sprint Tech support number
    1-866-476-6501
  6. #26  
    So I had a trouble ticket in yesterday and Sprint called me this morning. She then asked me to go into Options thru the web then Prefs and then General. Then highlight Fast Mode and uncheck don't download images!. After I did that my web was back running fast again! So does that mean it wont allow me to download images?
    diane
  7. #27  
    Quote Originally Posted by Carterism View Post
    So I had a trouble ticket in yesterday and Sprint called me this morning. She then asked me to go into Options thru the web then Prefs and then General. Then highlight Fast Mode and uncheck don't download images!. After I did that my web was back running fast again! So does that mean it wont allow me to download images?
    Tried it, didn't work, thanks for trying to help.
    I might be going to the closest Sprint company store and asking for help.
    I don't think exchanging it, for another 700p or a 755p would do anything.
  8. #28  
    Didn't get the call back from level 2 yet. I'll have to call them if I don't here from them soon (I was given the service ticket on Sunday afternoon and they promised a call back within 36 hours). I'll post the result when I finally get them on the phone...
  9.    #29  
    My phone is still working flawlessly. Don't know if it was the reset of all aspects of my account or username change.
  10. #30  
    I don't know what happened but my EVDO IS BACK!
    I didn't do anything, I just tried going to a page and I noticed it didn't take a minute to download.
    I did a speedtest and got 350k for a 400 mb file.
    heck i'm posting from my 700p now.
    Last edited by patchs; 08/28/2007 at 11:49 AM.
  11. #31  
    As of 7am this morning, my Blazer is now back to running at full speed (after 4 straight days of running very slow). I didn't do anything to make this happen.

    The level 2 rep called me at 4pm today but there was nothing more for her to do except give me an explanation as to why I experienced the very slow speed for 4 days straight. I wasn't completely satisfied with her explanation (as she did not seem to be completely knowledgable, at least from what I would expect from level 2). She told me that they reset their servers in the Hartford, CT service area which is what casued the slow speed. When I asked why this would cause the slow speed for 4 days she said did not have a really good answer except that "it sometimes takes a while for the servers to get up to speed". 4 days seems like an awfully long time and she could not justify why it was so long.

    I then asked why Hartford, CT servers would affect me when I was using my Treo in New Jersey over the weekend, to which she replied it's dependent on where I'm based. I pointed out, however, that although my billing address is in Fairfield County, CT, my phone number is based in Westchester County, NY, so I would expect my Treo to use the servers in the NYC service area. I think I can imply from this that the Sprint server your Treo pulls data from, regardless of where you are in the country, is in the Sprint service area of your billing address, not your phone number (if different from your billing address), but she was not able to confirm this.
  12. #32  
    Quote Originally Posted by mets-shea View Post
    As of 7am this morning, my Blazer is now back to running at full speed (after 4 straight days of running very slow). I didn't do anything to make this happen.

    The level 2 rep called me at 4pm today but there was nothing more for her to do except give me an explanation as to why I experienced the very slow speed for 4 days straight. I wasn't completely satisfied with her explanation (as she did not seem to be completely knowledgable, at least from what I would expect from level 2). She told me that they reset their servers in the Hartford, CT service area which is what casued the slow speed. When I asked why this would cause the slow speed for 4 days she said did not have a really good answer except that "it sometimes takes a while for the servers to get up to speed". 4 days seems like an awfully long time and she could not justify why it was so long.

    I then asked why Hartford, CT servers would affect me when I was using my Treo in New Jersey over the weekend, to which she replied it's dependent on where I'm based. I pointed out, however, that although my billing address is in Fairfield County, CT, my phone number is based in Westchester County, NY, so I would expect my Treo to use the servers in the NYC service area. I think I can imply from this that the Sprint server your Treo pulls data from, regardless of where you are in the country, is in the Sprint service area of your billing address, not your phone number (if different from your billing address), but she was not able to confirm this.
    Then why was I getting 200 kbps with my Slingbox but couldn't download a 5K page with Blazer to test my speed?
    This explanation makes a little sense but what about other Sprint EVDO phones?
    Did this reset affect everyone with just Treos or other Sprint phones.
    Hey, I'm thrilled to have my EVDO back because I was close to going to a Sprint store to exchange my 700p, but this was weird.

    Edit: I just jinxed it, my EVDO just went down again.
    Arrgh!

    Edit 2: It's back. I feel like a yo-yo.
    Last edited by patchs; 08/28/2007 at 09:38 PM.
  13. #33  
    Mine still hangs at times and then at other times it's fast. This is ridiculous.
    diane
Page 2 of 2 FirstFirst 12

Posting Permissions