Results 1 to 6 of 6
  1. Snuffy2's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
       #1  
    I have a VZW 700p running Phone Technician. If I turn my phone off during the afternoon, say 2pm-4pm, everything works fine, the phone turns off an there are no errors.

    BUT if I turn my phone off overnight, at 7am I get a persistent alert. It say something along the lines of "Phone or radio is turned off". I have butlers alert manager enabled so that alert repeats until I wake up and turn it off. Quite annoying because I turn off the phone part so I'm not disturbed, yet I am disturbed anyway.

    Now I'm pretty sure this error is related to either ChatterMail or VZW wireless sync becoming enabled at 7am (they both turn off from 11pm-7am). Now why they don't give the error when they are already active and only when going from disabled to enabled is beyond me.

    Anyway, does anyone have any experience with this and have any ideas how to disable this "alert"?

    Thanx
  2. #2  
    You get the alert because one or both of these apps are trying to connect to the network, but can't because the phone's turned off. Either turn your phone back on earlier, or change their start times to something later.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. Snuffy2's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
       #3  
    Anyway to disable the alert & not have to change my on/off times of the radio/wireless sync/chattermail?
  4. #4  
    Quote Originally Posted by Snuffy2 View Post
    Anyway to disable the alert & not have to change my on/off times of the radio/wireless sync/chattermail?
    Why do you want them start at a time when you want the radio turned off?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. Snuffy2's Avatar
    Posts
    9 Posts
    Global Posts
    15 Global Posts
       #5  
    Quote Originally Posted by Bill Gamble View Post
    Why do you want them start at a time when you want the radio turned off?
    It's not off everyday. I work very unpredictable hours. So when I sleep, I turn the phone's radio off. Sometimes that is normal (midnight-6am), other nights I sleep 5am-12pm, others I sleep all day & work all night. I have Wireless sync/chattermail enabled from 7am-11pm every day as that is when most of the mail comes in and I have no reason to check overnight as little to no emails come in, so I can conserve battery power by turning those off at night.

    If its not possible to turn off the alert, thats fine, I'll just have Wireless sync/chattermail enabled 24/7 but I just wanted to see if it was possible to disable/mute this error.

    Thanx
  6. #6  
    Instead of turning off the phone, use an app like Call Block to block all calls/sms.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions