Results 1 to 4 of 4
  1.    #1  
    Can any medical users here with the Treo 755p confirm if it is compatible with UpToDate? I'd like to add on to the Palm model compatibility list here:

    http://palmdoc.net/?p=1330

    Thanks
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  2. #2  
    I was a UTD user when I had my 700p. Upgraded to the 755p and it will not work. So I called UTD and had several email exchanges with their tech support. They bluntly told me that they were not even considering support for any newer or up to date devices, but will stay with dinosaurs and fossils long laid to rest.
    The main problem is that the program is looking for an SD card and the mini SD is not acceptable to it. If anyone has a workaround for this I would love to hear.
    Hope this helps.
  3.    #3  
    A commentator in my blog claims it works on his 755p. Is the error during installation from the DVD? Perhaps install on a blank SD first, copy out to harddisk and then recopy the files and folders to your mini SD?
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  4. #4  
    I have had no problems with UptoDate...install was flawless...I have even installed the latest version without a hitch....my memory card is a mini 2gb SD made by Kingston.

Posting Permissions