Page 12 of 21 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 415
  1. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #221  
    Quote Originally Posted by abe frohman View Post
    That's the way I have it. I have i-bar un-selected. If I choose 'images' for the background I get just a white band where the i-bar would go. If I choose 'color' or 'built in' for the background I don't get this white band.
    Are you sure the image you are using is 320x320.
    Regards, RoninKSB
  2. #222  
    Quote Originally Posted by RoninKSB View Post
    Are you sure the image you are using is 320x320.
    No, but its the same image I was using with TkPh 7.5_008 and it was fine. How can I tell if the image is 320x320?
    Treo 650 Verizon
  3. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #223  
    Quote Originally Posted by abe frohman View Post
    No, but its the same image I was using with TkPh 7.5_008 and it was fine. How can I tell if the image is 320x320?
    In 7.5(008) you would have been either using the background for the calendar or the built-in phone app, both of which would use a 320x240 image. Keep in mind that the new style has the image full screen, the old style did not.

    To determine the image size, select the image in Pics&Videos, under menu select details. The size information of the image is there.
    Regards, RoninKSB
  4. jin5's Avatar
    Posts
    54 Posts
    Global Posts
    92 Global Posts
    #224  
    this is awesome.
  5. #225  
    Quote Originally Posted by RoninKSB View Post
    In 7.5(008) you would have been either using the background for the calendar or the built-in phone app, both of which would use a 320x240 image. Keep in mind that the new style has the image full screen, the old style did not.

    To determine the image size, select the image in Pics&Videos, under menu select details. The size information of the image is there.
    I see what you're saying...

    One of the pics in the sd card is 640x480 and the other is 2272x1704. I have used both as phone wallpaper and both look good. In TP 7.5_008 if I choose 'use phone wallpaper', again, they both look good. Its\'s not until 7.5_020 that I see this issue. I guess _008 and _020 use the photos differently.

    I prefer 7.5_008 in this respect...
    Treo 650 Verizon
  6. #226  
    I guess I am the only one with resets in the scenario I described above...????
  7. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #227  
    Quote Originally Posted by abe frohman View Post
    I see what you're saying...

    One of the pics in the sd card is 640x480 and the other is 2272x1704. I have used both as phone wallpaper and both look good. In TP 7.5_008 if I choose 'use phone wallpaper', again, they both look good. Its\'s not until 7.5_020 that I see this issue. I guess _008 and _020 use the photos differently.

    I prefer 7.5_008 in this respect...
    Personally, I much prefer the full screen image, it looks a lot better. That being said, it appears that TakePhone always scales the image to allow for viewing of the entire image thus your image, which is a rectangle, will always be a rectangle. However, since the image you are attempting use is bigger then 320x320 what TakePhone should do is crop the image to the 320x320 square thereby cutting off the sides but scaling the image to full screen in the process. I should note that this is what UltimatePhone does with background images.

    That being said, a workaround for the beta (or the final, presuming Shimon does not incorporate the scaling mentioned above), is to crop the image yourself to 320x320 (or any square dimensions) on your PC or on your Palm (RescoView will let you do this without altering the original image).
    Regards, RoninKSB
  8. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #228  
    Quote Originally Posted by italiangspot View Post
    I guess I am the only one with resets in the scenario I described above...????
    Definitely not getting that behavior. Question: are you using Phone Technician's 'Stay Put' feature? You mentioned that you made/received a called and remained in the SMS app after the call when normal behavior is a return to the built-in phone app since you do not have TakePhone set to return after all calls. If so, have you tried the current version of Phone Technician since it is supposed to address some bugs in this feature.
    Regards, RoninKSB
  9. #229  
    Quote Originally Posted by TAKEphONE View Post
    Hi all,

    Will add 3 options for layout:
    - Old way - i-Bar & statuses on top.
    - New way - i-Bar at bottom, statueses on right.
    - One more - i-Bar at cottom, statuses on top.

    This will be great.
    Tks
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  10. #230  
    Shimon, again, excellent job on the new updates. Can we go even further with the transparency? In the "Find" screen, when you tap on a contact, it brings another screen with all the different phones, email address, address, etc. Right now, the background is pure white. Is it possible to make that background transparent also? Keep up the awesome job. Thanks again.
  11. #231  
    Quote Originally Posted by RoninKSB View Post
    Definitely not getting that behavior. Question: are you using Phone Technician's 'Stay Put' feature? You mentioned that you made/received a called and remained in the SMS app after the call when normal behavior is a return to the built-in phone app since you do not have TakePhone set to return after all calls. If so, have you tried the current version of Phone Technician since it is supposed to address some bugs in this feature.
    yes, i do use that, i will check on the latest version and check back !
    thanks

    i just downloaded the latest version of phone technician, 2.99

    same results

    i downloaded takephone again and same issue, i dont know if i should delete takephone and download again, but i didnt want to loose all my settingssss

    anyone else have a 755 to test?

    if i go to takephone pref and disable la unch takephone with phone button i cannot duplicate the issue....

    i receive a call, then hangup, hit phone button and it goes to default phone screen

    the only thing i noticed is that the default phone screen is flashing twice

    i remember reading something that u can download to fix your phone button, sort of resets it, dont remember where though
    Last edited by italiangspot; 10/31/2007 at 07:21 AM.
  12. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #232  
    Quote Originally Posted by italiangspot View Post
    yes, i do use that, i will check on the latest version and check back !
    thanks

    i just downloaded the latest version of phone technician, 2.99

    same results

    i downloaded takephone again and same issue, i dont know if i should delete takephone and download again, but i didnt want to loose all my settingssss

    anyone else have a 755 to test?

    if i go to takephone pref and disable la unch takephone with phone button i cannot duplicate the issue....

    i receive a call, then hangup, hit phone button and it goes to default phone screen

    the only thing i noticed is that the default phone screen is flashing twice
    I am getting some resets with the new version of TakePhone but I am not sure it is the cause as I am testing a beta of Butler. I am going to go back to the previous version of Butler and see if that helps. Although I am not getting the resets under the circumstances you describe. It seems more random to me.
    Regards, RoninKSB
  13. #233  
    found what i was talking about on the shsh website, will try it out and see if it fixes my phone button issue

    dam.. just tried and it said that there was no reason to fix, already assigned correctly

    grrrr
    Attached Files Attached Files
  14.    #234  
    Hi all,

    Version 7.50 (021) posted at www.shsh.com/beta

    - Preferences: moved some of the prefs in “Display” page to
    a new “Misc2” page.

    - New design: added option to change layout of “Find” screen –
    have the sms/email status on right or on top, have the
    i-Bar/calendar/last call lines on top or bottom.

    - New design: minor fixes for text color in cursor.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #235  
    Quote Originally Posted by italiangspot View Post
    i have been getting resets with the new takephone

    this is how i can duplicate it

    on my sms screen, friend called me... had conversation.. hung up

    still on sms page...option to only go to back to takephone on ongoing calls....

    then i hit phone button to launch takephone and phone resets

    just tried again, was on takephone page, received incoming call, after i hungup all is ok, hit phone button, it scrolled through pages fine... i hit sms button , all ok..... then hit phone button to launch takephone and phone reset

    treo 755, sprint

    after i receive a call, the next time i launch takphone the phone resets
    just to clear things up, the issue was coming from the buggy new lightwav
  16. #236  
    Quote Originally Posted by TAKEphONE View Post
    Hi all,

    Version 7.50 (021) posted at www.shsh.com/beta

    - Preferences: moved some of the prefs in “Display” page to
    a new “Misc2” page.

    - New design: added option to change layout of “Find” screen –
    have the sms/email status on right or on top, have the
    i-Bar/calendar/last call lines on top or bottom.

    - New design: minor fixes for text color in cursor.

    Thanks
    So far so good.

    Tks Shimon
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  17. #237  
    Quote Originally Posted by abe frohman View Post
    I see what you're saying...

    One of the pics in the sd card is 640x480 and the other is 2272x1704. I have used both as phone wallpaper and both look good. In TP 7.5_008 if I choose 'use phone wallpaper', again, they both look good. Its\'s not until 7.5_020 that I see this issue. I guess _008 and _020 use the photos differently.

    I prefer 7.5_008 in this respect...
    Abe, I had the same problem you were having with the image I wanted to use in beta 20 and 21 (I had selected "Images" in the TAKEphONE display options for Bkgnd). But, when I selected that same image as my Background for my Calendar, and then I selected "Calendar" in the TAKEphONE display preferences for Bkgnd, the same image displays full screen, without the white band at the bottom.
  18. #238  
    Quote Originally Posted by ChristieC View Post
    Abe, I had the same problem you were having with the image I wanted to use in beta 20 and 21 (I had selected "Images" in the TAKEphONE display options for Bkgnd). But, when I selected that same image as my Background for my Calendar, and then I selected "Calendar" in the TAKEphONE display preferences for Bkgnd, the same image displays full screen, without the white band at the bottom.
    Yes...I see. That works. I guess I didn't notice the 'Calendar' option for the image. I use two different photos for phone/calendar...

    If I can get Shimon to add the 'phone' option back to images that will solve it for me..

    Thanks for pointing that out!
    Treo 650 Verizon
  19. #239  
    Quote Originally Posted by abe frohman View Post
    Yes...I see. That works. I guess I didn't notice the 'Calendar' option for the image. I use two different photos for phone/calendar...

    If I can get Shimon to add the 'phone' option back to images that will solve it for me..

    Thanks for pointing that out!

    I hear ya! I also was using two different images for phone and calendar until now, and would love to see the "phone" option put back in, so I can go back to that.
  20. #240  
    is there a way to still change the font on the find page and call log to black?

Posting Permissions