Results 1 to 16 of 16
  1. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
       #1  
    They just posted a new version of SAG today. Has anyone tried it? Tell us if it's working well with the 755 now.

    http://www.softick-forum.com/viewtopic.php?t=1205
  2. #2  
    Still freezes when connecting to my Sony HBH-DS970. Seems to only happen when the headset is already connected via bluetooth before I tap "A2DP" so every time I want to use A2DP I just have to turn bluetooth off and back on.
  3. yOyOYoo's Avatar
    Posts
    297 Posts
    Global Posts
    304 Global Posts
    #3  
    Do I need to uninstall and then install the previous version? Or can I just install this version over the previous one?
  4. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #4  
    yOyOYoo,

    If you read the readme.txt file in the ZIP package you download it states
    that you Uninstall old version before installing new version.

    Rich
  5. #5  
    Quote Originally Posted by tribble222 View Post
    Seems to only happen when the headset is already connected via bluetooth before I tap "A2DP" so every time I want to use A2DP I just have to turn bluetooth off and back on.
    Thank you for your feedback. We've noticed a similar problem on Treo 700P Sprint 1.10 just before release and now working on a fix.
  6. drrazvi's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
    #6  
    I installed it this morning on my 755. It works great with my motorola S9 headset. I am actually able to switch from pTunes to a phone call, (just have to press the button). Upon hanging up the phone call, there was a slight lag to get back to ptunes. It didnt cause a freeze-up at all (like it did before).
  7. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #7  
    Subscribe....
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  8. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #8  
    Quote Originally Posted by twitch3 View Post
    Subscribe....
    ... or at the top line of the 1st post in a thread click on the drop down arrow for "thread tools" and then click on "subscribe to this thread"
  9. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #9  
    Quote Originally Posted by noahas View Post
    ... or at the top line of the 1st post in a thread click on the drop down arrow for "thread tools" and then click on "subscribe to this thread"
    Well that only took me two years........Thanks.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  10. #10  
    dmp@softick,

    Im using 1.13 on a Sprint 700P with the MR installed (I know its the 755 forum but its thread appropriate) and connecting to a set of Plantronics 590A's and I cannot get my AVRCP (I think thats the correct acronym) to work fully. Volume up and down works but skip forwards or backwards doesnt. Any ideas?
    ONE can be spelled as NEO.
    There is no spoon.
  11. #11  
    I'm giving up on SAG and the Moto S9. Tried out the new version of SAG today and it's still buggy - connection problems, static in the playback, impossbile to use Slingplayer due to break up of sound playback, and just recently another reset of my device. I didn't even try to answer a phone call.

    Hopefully one day they will get the mono playback onto a regular BT headset, but until then, it's old school method using a $5 corded stereo headset.

    BTW - the Logitech Freepulse works well using their proprietary BT signal. Only problem is the extra module that needs to connect to the headphone jack. More things to charge and carry around.
  12. #12  
    beaumont...
    Interesting, I use the S9 on my 680, SAG 1.12.1130 and I don't have the same issues. Sound is great! Much better then the HT820's that couldnt handle any wear and tear at all.I use them at the gym so I try not to use the phone operation too much. But both the S9 and HT820 both suck in that regard anyway. Actually I think thats the SAG issue anyway.
    Good luck
  13. #13  
    New version...same issues with my jabra 8010...its really hit or miss with SAG
  14. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #14  
    not that you want an add on piece of hardware to be able to add this functionality, but if all else fails, you could try a Jabra a120s, if the next version of SAG fixes my issue (they are supposed to be working on it) I will have a Jabra for sale, used 1x.
  15. #15  
    Update. We (at Softick) seems to have fixed connectivity issue in Softick Audio Gateway 1.14 on Palm Treo 755 and Palm Treo 700P with 1.10 update installed. Softick Audio Gateway 1.14 is available at our web site and I would just love to hear your feedback.

    About SlingPlayer. You know, Softick Audio Gateway has to encode audio stream using SBC code (which is looks like simplified mp3 encoder) and send to bluetooth headphones in a real time. If foreground application consumes too much CPU resources we just don't have enough time for our tasks and you hear glitches. Of course you can try to decrease encoder quality, last versions give a lot of control here, but probably streaming video and streaming audio doesn't work well together at the same time on modern hardware. Sorry.
  16. Noahas's Avatar
    Posts
    286 Posts
    Global Posts
    289 Global Posts
    #16  
    [QUOTE=dmp@softick;1332088]Update. We (at Softick) seems to have fixed connectivity issue in Softick Audio Gateway 1.14 on Palm Treo 755 and Palm Treo 700P with 1.10 update installed. Softick Audio Gateway 1.14 is available at our web site and I would just love to hear your feedback.

    QUOTE]

    I updated to 1.14 today and it fixed the problem I was having streaming music to my Parrot MK6100. Very happy now with both SAG & the Parrot!

Posting Permissions