Results 1 to 12 of 12
  1.    #1  
    Whenever I enter a new entry on the original calendar program on my 755p it always has an alarm reminder. I have to select "details" and uncheck the alarm box. On my 650 the default was NOT to have an alarm.

    I never use alarms on my calendar entries, is there a way to make NO ALARM the default when make new entries into the calendar?
  2. #2  
    Atif I have noticed the same thing. I hotsynced my calendar from my TX and the default there was not to have an alarm also. It has been annoying to say the least.
  3. #3  
    Go to Calendar App

    Hit "Menu" > Options > Sound Preferences.... > "Default Alarm" --- Set to "None"

    Sort of a weird place to put it, but that's where it is. This is the same sound preferences you can get to from the phone screen or general prefs, just choose "Calendar" at the top.
  4.    #4  
    Quote Originally Posted by kirk444 View Post
    Go to Calendar App

    Hit "Menu" > Options > Sound Preferences.... > "Default Alarm" --- Set to "None"

    Sort of a weird place to put it, but that's where it is. This is the same sound preferences you can get to from the phone screen or general prefs, just choose "Calendar" at the top.
    Wow, thanks! That did it. No way I would have found that on my own without just going through and checking every single menu/option/preference in the Calendar!
  5. #5  
    Thanks kirk. Unfortunately I tried that and it does not seem to affect the dates that are already there- they still have alarms. Did it work for you Atif?
  6. #6  
    We're talking about a 755p, right? I don't have that a "Sound Preferences" selection on my Options menu item.

    Tom

    Edit: Never mind, I found it.
    Last edited by VetPsychWars; 08/15/2007 at 07:39 AM. Reason: I'm a doofbutt
  7. #7  
    Thankfully all new alarms are now turned off but events done previous to resetting this still have the alarm. Any way to globally get rid of these?
  8.    #8  
    Quote Originally Posted by Cathearder View Post
    Thanks kirk. Unfortunately I tried that and it does not seem to affect the dates that are already there- they still have alarms. Did it work for you Atif?
    As you pointed out, this fixes it for all new entries, but doesn't undo all ones already entered as far as I can tell. I've always gone to the effort to hit "details" and uncheck the alarm box after EACH AND EVERY entry so none of my calendar events have alarms...but as I said this was REALLY annoying and I am VERY glad not to have to do this anymore!
  9. #9  
    I really don't know of any way to globally remove the alarms. I suppose until they all expire you could simply modify the calendar alarm settings (low/no volume, no vibrate, a very short sound, etc) but that's obviously not ideal.

    Good luck
  10. #10  
    Thanks again kirk. You really helped solve an annoying problem. Once they all expire at least this will be done with.
  11. millie's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #11  
    Wow...thanks! This has been bugging me ever since I got the phone. Finally decided to do a search for this and here it was....

    Works great!
  12. #12  
    Assuming you sync to Outlook, in Outlook 2007 (I think 2003 works the same here) go to calendar, select Active Appointment view, making sure it shows alarms, click on the alarms to sort by them and it should be easy to find all appointment with alarms. Click on the alarm in each that you want to cancel to shut it off.

Posting Permissions