Results 1 to 7 of 7
  1. efk22's Avatar
    Posts
    10 Posts
    Global Posts
    25 Global Posts
       #1  
    Chatter 3.0.8
    Verizon Treo 650

    I have been using Snappermail for a while now. I thought I would give Chatter another try. However, when I click on a link in a message in Chatter I get an error and then soft reset. The error states, "The application cannot be launched because of a system error." I then get a soft reset. I have clicked on links in Snapper before without a similar problem. I would like to get this rectified because I really do like the feature set in Chatter, but this problem would be a deal breaker. Thanks
  2. #2  
    I've never seen a report of this, so I'm not sure what you're seeing. I'd try deleting the app and reinstalling.

    Marc
  3. efk22's Avatar
    Posts
    10 Posts
    Global Posts
    25 Global Posts
       #3  
    I just checked the crash log. The error message reads, "SystemCompatability.c,Line:64, Invalid card #". I don't know if this helps. I will try deleting and reinstalling.
  4. #4  
    Never heard of that error either.

    Marc
  5. efk22's Avatar
    Posts
    10 Posts
    Global Posts
    25 Global Posts
       #5  
    Well, I decided to do a hard reset and only install Chatter. Needless to say, Chatter worked flawlessly. I obviously have some conflict between the multitude of programs I have and Chatter. thanks for your help Marc, the rest is up to me.
  6. #6  
    Anyone else have the problem in the original post? I've been dealing with this with my old 650 and now my 680. I may have to do a hard reset to stop the launch error from happening, but I'm wondering if anyone else knows what app/s might be causing the problem.

    Thanks in advance.
  7. #7  
    I'm not sure what is causing it. I had the same thing happen on my 755p starting on Monday or Tuesday. I later found out that the Chatter servers were having issues. I tried deleting and restoring older copies of chatter, but nothing seemed to work, until finally I just deleted everything related to Chatter then installed it new from Palm. Now all is well again. You might want to check the chatter website as I understand there are some more fixes there. I didn't bother to look because by the time I found out that mine wasn't an isolated case, I had already fixed it.

Posting Permissions