Results 1 to 5 of 5
  1.    #1  
    Forgive me if this is stupid.
    I was obliged to get a new pc and it has Vista. Not my ideal, but long story.
    Regardless, I have installed my Palm SW onto the new pc and done several hoysyncs.
    However, when I go to program files<palmone< and look for my user id, it's not there! When I hot sync, it's finds my username, no problem, but if I can't find my user name file, I obviously can't get to my backup folder.
    Any one else experience this?
    Sugestions?
    Thanks
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)
  2. #2  
    do you have all folders displayed? admin rights?
    are you using the new beta?
    I have vista home premium and it shows the folder no problem.
  3.    #3  
    Hi and thanks.
    I have Vista Business, and do have all folders displayed.
    And yep, I have admin rights......
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)
  4. #4  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    Hey Bill,
    Sorry, I never thought to check the other forums (i.e Palm OS sw). My bad.
    Thanks
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)

Posting Permissions