Results 1 to 3 of 3
  1.    #1  
    Anyone have problems with their office voicemail not recognizing the DTMF tones from the 755p?

    I remotely check my office voicemail from the 755p. When I dial my office number and proceed to enter my extension and password, the voicemail system at work doesn't consistently recognize the digits I'm entering on the Palm phone.

    The product rep for our office voicemail system says its a Sprint issue...their network isn't sending a strong enough signal...so the office phone system can't consistently recognize the digits.

    What's wacky is that I've had Sprint service forever, and using previous phones (not Palm) I had no problem remotely accessing voicemail.

    I've tried adjusting the length of the DTMF tones, and the signal strength looks ok on the phone. I already exchanged the phone once and am having the same issue on this phone too.
  2. #2  
    Yeah and it's starting to tick me off. I'm quite sure it's not a Sprint issue as I've been with them for over 7 years and have had the same office voice mail for most of that time. None of the other phones I've had had this issue (this is my first Treo). I have also adjusted the duration etc. with no luck.

    You shouldn't have to do this but the only thing that I have found to work consistently is pausing between digits. It doesn't take much, just a fraction of a second but when I remember to do this I haven't had a problem. It's almost as if the Treo can't keep up with the keyboard if you type as fast as the average human.
  3. #3  
    One suggestion i have is to try and go into your menu from the dial pad, select options, phone preferences , and make sure the selection "short DTMF tones" is NOT selected if it is the VM will not regester when you hit a button

Posting Permissions