Results 1 to 9 of 9
  1.    #1  
    I have a Treo 650 (sprint) on which I have tried repeatedly to install Xiino. Each time after about 24 hours, it starts loading a website reading connecting...then receiving - but then no web page appears. As I stated, it works fine for about a day...then pages fail to load. Any ideas out there....?????
  2. #2  
    What version are you using? Many people use Xiino w/o a hitch, including myself.
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  3.    #3  
    It is Xiino v3.4.1E
    Also, I have read where some people have problems getting the registration code after paying ( apparently because support is not available). Even if I do get it to work, after 30 days will it not be disabled?
  4.    #4  
    It's weird. Today I got it to work again by going into options, then network. Here i clicked on "modify," which unlocked the network. Then it worked. Then several hours later stopped loading pages... now without doing anything else...it is working.

    Has anyone paid and gotten a registration code in the last two weeks.? Not sure I want to pay until/unless I get the program stable. But I absolutely LOVE the program when it works --- it is super fast compared to Blazer.
  5. #5  
    ocean check your pm's
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  6.    #6  
    Sorry, but I am barely a novice, i.e., rising rookie ;-). What are pm's?
  7.    #7  
    Still works for awhile, then stops again. Any advice would be welcome.
  8. #8  
    Quote Originally Posted by oceanrealm View Post
    Still works for awhile, then stops again. Any advice would be welcome.
    pm's are "private messages." Similar to e-mail, they allow forum users to send messages to each other.

    You can access them by clicking on "Private Messages," in the upper right-hand corner of the page - probably under where it says "Welcome, oceanrealm."
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  9.    #9  
    Thanks. Acronyms are only useful "after" you know what the original words were

Posting Permissions