Results 1 to 12 of 12
  1.    #1  
    Does anyone know of a setting or maybe a file that may be limiting me not to be able to click on a link in an email or txt or in a program and not opening blazer with the correct address? When I click it now, it does nothing. Any thoughts or ideas that I can check?
  2. #2  
    Have you installed UnCache?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Quote Originally Posted by Bill Gamble View Post
    Have you installed UnCache?
    Yea I have it installed...I tried disabling it and deleted it and it still will not launch anything...
  4. #4  
    Quote Originally Posted by hteasthope View Post
    Yea I have it installed...I tried disabling it and deleted it and it still will not launch anything...
    http://discussion.treocentral.com/showpost.php?p=1307433
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    Yea I did that and still have this issue...Any other ideas??
  6. #6  
    Nope. Incomplete removal of UnCache is the only thing I've seen that causes that problem.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7.    #7  
    Quote Originally Posted by Bill Gamble View Post
    Nope. Incomplete removal of UnCache is the only thing I've seen that causes that problem.
    Well both files have been removed, so something else must be messing with it....
  8. #8  
    Quote Originally Posted by hteasthope View Post
    Well both files have been removed, so something else must be messing with it....
    I suspect that you may not have used the native application launcher's Delete function to initially remove UnCache; if that's the case, then you still have a preference or two hanging around.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9.    #9  
    Quote Originally Posted by Bill Gamble View Post
    I suspect that you may not have used the native application launcher's Delete function to initially remove UnCache; if that's the case, then you still have a preference or two hanging around.
    Yea I tried with the Default launcher and still same issue
  10. #10  
    This is something you may not want see, but the only way to completely remove the effects of UnCache is to do a hard reset and restore from a known good backup prior to install of UnCache.

    If you keep backups on your SD card, this will not be a problem. Hopefully you use a good backup program.....

  11.    #11  
    Actually found a fix for this, I asked the same question in a thread of a program i installed when I noticed this issue, and heres what he responded with that worked like a charm!

    Originally Posted by selmi View Post
    I had similar problem on 680 with mail and it was fixed after i launched prefs, went to screen with default apps, reselected all application and pressed 'done'. it doesn't materi selected same apps which were originally chosen, but i had to do it. then it started to work.
  12. #12  
    Works perfectly. Thanks to alll for the answers!!!

    Marv

Posting Permissions