Results 1 to 4 of 4
  1.    #1  
    Hi. All tonight my treo was trying to autosync even tho it wasn't connected to my pc. It would just try to sync w/o even being touched or plugged in. Never happened before. Anyway, when I got home, I synced it just to see what would happen. Problem was still there. I decided to reset it. It then came up w/a screen I've never seen before that read: Update ROM image? Yes or No. I first chose 'no' and it brought me to a weird screen that had nothing but eight rectangles that were either red, blue, green, or white. Also, at the top of said screen, it had this: 0.18. That's it. From then on it would just sit there and do nothing. A hard reset doesn't do anything. If I chose 'yes' it would say that it couldn't find the ROM image on the card. Then it goes to the rectangle screen 'til I take out the battery.

    Am I screwed? Any help would be greatly appreciated!
  2. #2  
    Quote Originally Posted by breckbone View Post
    Hi. All tonight my treo was trying to autosync even tho it wasn't connected to my pc. It would just try to sync w/o even being touched or plugged in. Never happened before. Anyway, when I got home, I synced it just to see what would happen. Problem was still there. I decided to reset it. It then came up w/a screen I've never seen before that read: Update ROM image? Yes or No. I first chose 'no' and it brought me to a weird screen that had nothing but eight rectangles that were either red, blue, green, or white. Also, at the top of said screen, it had this: 0.18. That's it. From then on it would just sit there and do nothing. A hard reset doesn't do anything. If I chose 'yes' it would say that it couldn't find the ROM image on the card. Then it goes to the rectangle screen 'til I take out the battery.

    Am I screwed? Any help would be greatly appreciated!
    My phone just started doing the same thing.
    I have sprint
  3.    #3  
    This just happened again to my fone. First time I just let it sit overnight w/o a battery in it and it seemed to fix it. ANYONE at all know anything about this?
  4. #4  
    You're in the bootloader. Just reset it while holding the hotsync button on the cable(while it's plugged into the phone)..
    I just saved a bunch of money on my car insurance by fleeing the scene of the accident!

Posting Permissions