Results 1 to 14 of 14
  1.    #1  
    Oh oh! This is scary. I just swapped batteries and every time I hit the application button the phone soft resets. The calendar and phone and sm buttons work fine. Should I restore to yesterday and see if that helps? I did not download any new programs but did delete a conduit for Avantgo I did not need.
  2.    #2  
    I don't think I can restore. I can't get to a screen to get to my backup programs. Oh dear.
  3. #3  
    Have you synched lately to your computer? Everything is there so that if you need to hard reset, you should be able to restore.
  4.    #4  
    Yea thankfully. Just did a hard reset and am trying to restore from a backup.
  5. #5  
    Mine crapped out on me yesterday. It locked up bigger than life and would do nothing. I now have a new blue one as there were no resets or anything that could get it going again.
  6.    #6  
    Yikes AMC! I am crossing my fingers- it looks like I was able to restore ok so far. Do you know why yours locked up?
  7. #7  
    in the future, add a favorite "Applications" in the phone app so you can get to the apps launcher in case the home button isn't working appropriately
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8.    #8  
    Great idea Scotty! I just made one for NVbackup and one for applications. Thanks so much for this idea!

    I wonder what would make the app screen reset like that. I did try to delete an Avantgo conduit last night but can't see how that could do this. Needless to say the conduit stays for now lol as it came back with the restore.
  9. #9  
    Quote Originally Posted by Cathearder View Post
    Yikes AMC! I am crossing my fingers- it looks like I was able to restore ok so far. Do you know why yours locked up?
    Nope, no idea.
    I did a successful, no error message, nothing out of the ordinary hot sync about 30 minutes prior to the whole fiasco too. All I did was make a call...
    I haven't added a new app or anything in weeks - nothing was changed to cause it! I think that was the most confusing and frustrating.
    Oh well, I am now onto my 2nd one and it is new, not refurb. I was a nice guy and took in the box as I new I would get it swapped out. I should have left it at home as I would have had a "whole nother set" of stuff that comes in the box. As it is I am now on my 3rd charger and third sync cable - sorry I mean that I now have 3 of them. I'm not sure how Sprint or Palm can do that part of the swap...?
    I did have to wait for them to locate a blue one (sorry - no offense as I think you have the maroon) and bring it over from another store, but that was pretty painless.
  10.    #10  
    Glad to hear that you got it swapped so easily amc. I had nightmare visions of having to do the same, and don't even know where a store is in my area. I bought mine through telesales- can I still even go to a store?

    I do have the burgundy. Maybe it will grow on you. For me overall the color is secondary. There are some nice cases tho that match the blue.
  11. #11  
    Quote Originally Posted by Cathearder View Post
    Glad to hear that you got it swapped so easily amc. I had nightmare visions of having to do the same, and don't even know where a store is in my area. I bought mine through telesales- can I still even go to a store?

    I do have the burgundy. Maybe it will grow on you. For me overall the color is secondary. There are some nice cases tho that match the blue.
    Yeah even if you got your handset through telesales you can still go into a store for technical problems (as long as the store has in store technicians). make sure to check if you have a programm on your account called ESRP (usualy comes bundled with the $7 insurance plan or is $4 by itsself atleast in my market, the arizona area) if you dont have the ESRP on your account there will be a slight fee for them to fix or replace it but if you do have it it will be no charge( unless of course you have liquid damage or damage to the main circut board) I should know i actualy am an in store tech for sprint.
  12.    #12  
    Thanks for the info Shadow Knight. I do have the $7 insurance plan so that is good to know. I will check to see if it shows the ESRP.
  13. #13  
    Quote Originally Posted by Cathearder View Post
    Oh oh! This is scary. I just swapped batteries and every time I hit the application button the phone soft resets. The calendar and phone and sm buttons work fine. Should I restore to yesterday and see if that helps? I did not download any new programs but did delete a conduit for Avantgo I did not need.
    I too swapped out a battery and had the same issue. I think something in the process of swapping out batteries messed up the saved preferences file. Only cure was a hard reset and restore. The saved preference file seems to change everytime you push any buttons. I do not think that restoring the saved preference file alone cures the reset issue, the full restore is necessary. My long term solution was the Northglide Neatfreak package that lets me back up to a card. It also had a utility to clean up some garbage leftover files and other utilities. Haven't had a reset issue since I have been using it. I also gave in and bought the super size seidio battery. Now I don't have to swap out.
  14.    #14  
    I am not sure if it was the swap or that I had deleted an app earlier that may have caused the problem. Uninstall manager said the app was monitoring some other apps and I kept part of it so that may have done something. I was so freaked out though not being able to get to my backups without a hard restore. Now I have a hard button mapped to my backup program as well as links in my phone favs. I have the other Northglide apps but did not put them on the Treo. Cleanup scares me- I am afraid to use it lol, and OnGuard backup has some issues with Treos. Glad they work for you.

    I have the super size too, but if it is low I swap so I can keep using the Treo. I hate having it out of comission when I am awake. If this happens again I may rethink this.

Posting Permissions