Results 1 to 3 of 3
  1.    #1  
    This is my first post on this forum, as I am not sure where else to turn for help.

    I recently purchased a Treo 680 for use on the ATT network, and am trying to use Chattermail as the email client. While I can receive email messages just fine, I cannot send them. Neither the staff of the store where I purchased the 680 nor the ATT wireless support staff have been able to help me.

    I am using cwmx.com for the SMTP server. I believe the the remaininig required fields (Login Name, Password, Ret'n Addr, Full Name) are fine. But maybe they are not. SSL is not enabled.

    Can anyone help me with this?

    Thanks!
  2. #2  
    The information below is based on former Cingular Wireless* settings, which may have changed. For the latest information, contact AT&T.

    With legacy AT&T Wireless accounts, you may have had two email accounts. One contained your former AT&T Wireless mMode username (mModeUserName@mobile.att.net), and the other contained your phone number (16505551212@mobile.att.net). If you don't already have an mMode username, contact AT&T for more information.

    Former AT&T Wireless accounts could not send emails from third-party email accounts; you needed your mMode email address to send mail. Under former AT&T Wireless settings, you would still be able to receive emails from an unrelated POP3 account, but any outgoing mails must be sent from your mMode email address. Contact AT&T for updates.


    Outgoing (SMTP) Server: cwmx.com
    User name: (none)
    Password: (none)
    *AT&T provides service for former Cingular Wireless accounts.

    source: http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=obj(39211)

    My suggestion is to switch to fastmail. Their service is flawless and is highly compatible with Chatter.
  3. #3  
    I had the same issue when I switched to an unlocked Cingular 680. I finally solved it by goling to the FAQ page in the chatteremail section of the Palm website. The way I solved it was to go to the edit mailbox smtp area. In the bottom row there are a series of boxes. Make sure the box labeled no auth is checked. That should solve your problem. Good luck

Posting Permissions