I am trying to sync my Treo 650 using Blue Tooth with laptop running Mac OS X (10.4.10). When I open Hot Sync Manager, the disabled checkbox is selected. When I change it to enabled, it sits for maybe 5 seconds and automatically goes back to the disabled checkbox (on its own!)

Any suggestions on how to permanently change the setting to enabled as it obviously won't allow me to sync when the disabled link is selected.

Thank you in advance!