Results 1 to 11 of 11
  1.    #1  
    I searched this problem and came up with this post from last year that is the same exact problem I'm having. I had the problem on my Verizon 650, and the three Sprint 755s I've had but it's much worse with the 755s. The post had no replies back then.
    Quote Originally Posted by rmracing View Post
    When I am on the line and recieve another incoming call and answer it, the Treo 650 starts going crazy. By itself, it switches back and forth between the lines, so half the time, while i think I am talking to the 2nd caller, I am actually talking to the first caller. When one of them hangs up, i have to sit and hit the switch button until I can hear the other caller.
    Anyone know why? This has to be a Treo problem or software I'm loading. Help, this is terrible.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  2. #2  
    Quote Originally Posted by RickMG View Post
    I searched this problem and came up with this post from last year that is the same exact problem I'm having. I had the problem on my Verizon 650, and the three Sprint 755s I've had but it's much worse with the 755s. The post had no replies back then.

    Anyone know why? This has to be a Treo problem or software I'm loading. Help, this is terrible.

    Never had this problem. Could you be bumping the "swap" button with your ear. I have mine set to disable the touch screen during calls.
  3. heat00's Avatar
    Posts
    419 Posts
    Global Posts
    510 Global Posts
    #3  
    exactly Disaster,
    I do not have the problem but most times it is your face touching the screen, it really should be disabled while on a call.
    Former I-500, Treo 600
    Former 650 User !
    Former 700p
    Now 755P
    *All Sprint*
  4. #4  
    I have a 755 and also do not have this problem. If anything I think I have had an issue once or twice of not getting a notice of a second call.
  5. #5  
    I have had this problem a couple of times since the MR update. It will happen in a day then it won't happen again until the next week. Its not enough to drive me nuts so I disregard it.
    at&t iPhone3G
  6.    #6  
    Thanks for the suggestions. I have this problem everytime that I answer a call waiting call. They just keep swapping back and forth. I don't think it would be my ear or I would think I would disconnect a regular call once in awhile but I will disable it to see what happens. If you disable the touch screen, I'm assuming you can use the 5 way to answer incoming calls, right?
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  7. #7  
    Well with Butler if you disable the screen after x minutes and another call comes in the screen comes back up allowing you to either touch the screen or use the 5-way. (I realize that was not exactly what you asked).
  8. #8  
    Quote Originally Posted by RickMG View Post
    Thanks for the suggestions. I have this problem everytime that I answer a call waiting call. They just keep swapping back and forth. I don't think it would be my ear or I would think I would disconnect a regular call once in awhile but I will disable it to see what happens. If you disable the touch screen, I'm assuming you can use the 5 way to answer incoming calls, right?
    The answer is yes.
  9.    #9  
    Just an update. I did disable the touchscreen during calls, which sometimes is a royal pain, but it did seem to solve this problem. I still don't believe that it was because I was hitting it with my face or I would've hung up on or placed on hold a call once in awhile. But thanks for the advise, seems to work.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  10. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #10  
    Quote Originally Posted by RickMG View Post
    Just an update. I did disable the touchscreen during calls, which sometimes is a royal pain, but it did seem to solve this problem. I still don't believe that it was because I was hitting it with my face or I would've hung up on or placed on hold a call once in awhile. But thanks for the advise, seems to work.
    This is just a crazy guess. Are you using a screen protector. Could it be stuck under the edge of the screen which is known to cause erratic behavior (because the touch screen senses a false touch). Your situation does not sound like this problem because it only happens during call waiting...but it's worth exploring.
    --Nelson
    _______________________________________
    Treo Pro - Sprint
  11.    #11  
    Quote Originally Posted by nelson1 View Post
    This is just a crazy guess. Are you using a screen protector. Could it be stuck under the edge of the screen which is known to cause erratic behavior (because the touch screen senses a false touch). Your situation does not sound like this problem because it only happens during call waiting...but it's worth exploring.
    I do have a screen protector, but like you said, I also don't think that's the problem as this has happened on every call waiting call on every treo and each of those had a different protector.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas

Posting Permissions