Results 1 to 5 of 5
  1. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
       #1  
    I had a new problem crop up recently. I have Chatter assigned to the Email button and have Chatter as my default app for email. Sometimes when I press the Email button (if I haven't opened Chatter for a few hours) it goes to the Messaging app. If I start Chatter up through the launcher, the button works again. I have uninstalled Chatter and reinstalled it, but it hasn't solved the problem. Anybody have any ideas?

    Sprint 700p 1.10
  2. #2  
    I have exactly the same problem. There doesn't seem to be a pattern other then the Treo has been idle for a short time and then I launch and attempt to navigate to Chatter. I've been all through the Preferences, button assignments, double-checking the possible effect of other apps controlling the buttons (Initiate, Chatter itself, etc) but all is normal. I don't get it. Sprint 700p 1.10.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  3. #3  
    Im also getting this issue...doesnt make any sense it will just be sitting there and I hit the email app, it goes to the SMS app instead...very strange, i also have 1.10. I dont believe this happened before the upgrade
  4. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #4  
    My Chatter notifications don't work after the MR.
  5. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
       #5  
    This only started for me after the MR, but it was weeks after I installed it before it became a problem. I haven't noticed my notifications not working, I will test that out. They definitely work sometimes.

Posting Permissions