Results 1 to 8 of 8
  1. CcL
    CcL is offline
    CcL's Avatar
    Posts
    9 Posts
       #1  
    I installed audiogateway but can't get it to work with my Jabra. Something about not being able to find the right protocol.

    I can't uninstall it either even after a soft reset. It will say it is a protected database. Tried using filez, uninstall mgr, zlauncher but can't get rid of it.

    HELP!!! thx
  2. #2  
    Follow instructions here to uninstall:

    http://www.softick-forum.com/viewtopic.php?t=846
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3. CcL
    CcL is offline
    CcL's Avatar
    Posts
    9 Posts
       #3  
    Thanks.... but i tried and it says "unable to connect to the headset. the remote device does not support the requested protocol servi"

    its a plantronics discovery 640 btw
  4. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #4  
    Be sure to follow the uninstall directions to the "T".

    So you've paired your 640 to your treo and it says "unable..."? Or do you mean A2DP doesn't connect?
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  5. #5  
    When exactly do you get that msg? You are not supposed to connect to the headset when un-installing SAG. If Step 2 is giving you trouble, you can remove paired BT devices from the cache by using this application:

    http://3division.net/hub/palm/btcached/index_en.php
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. CcL
    CcL is offline
    CcL's Avatar
    Posts
    9 Posts
       #6  
    that message appears when i'm in the last step where i'm suppose to choose my BT device and click A2DP...
  7. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #7  
    I have tried versions 1.09 to 1.11. 1.10 was the best version I tested but I've recently bought and installed 1.11. I installed 1.11 a couple of months ago and it didn't work for me but now does. Who knows why?

    Try a different version. Did you try different configurations in the Softick program? Did you check off anything in "troubleshooting"? Make sure that you do the uninstall exactly as the guide on Softick's forum.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  8. #8  
    Quote Originally Posted by CcL View Post
    that message appears when i'm in the last step where i'm suppose to choose my BT device and click A2DP...
    Why would you do that when trying to un-install SAG?

    The instructions I posted was to uninstall SAG. For more SAG help, try posting in their Forum

    http://www.softick-forum.com/viewforum.php?f=1
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions