Results 1 to 6 of 6
  1. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #1  
    not all the time, but it has. upon initializing the app, it just resets. not all the time tho, so it's not consistent....

    any known error?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  2. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #2  
    so iafter a week it appears if I'm not on the data plan its fine. its when I'm already logged in and then mundu is initiated I get the reset. anyone else?

    if not what version do u have and where did u get it?
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  3. #3  
    No such problem for me, Treo 680, T-Mobile, Mundu v4.0.0p, downloaded from the Mundu site.

    You should note that on the Mundu site it says, "Please note that this application has not yet been tested or certified for the Palm Treo 755p."
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #4  
    I did not get resets on my 755 with Mundu but I did notice that shortly after installing my phone would take forever to repond to a power button push to power on the Treo, like 10-20 seconds forever! I unistalled and have not had that issue since. I was using the version that is suppose to be for the 755.
  5. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #5  
    Quote Originally Posted by Bill Gamble View Post
    No such problem for me, Treo 680, T-Mobile, Mundu v4.0.0p, downloaded from the Mundu site.

    You should note that on the Mundu site it says, "Please note that this application has not yet been tested or certified for the Palm Treo 755p."
    sorry, i was referring specifically to the 755p (sprint).... but thank for your input.
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
  6. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
       #6  
    any others? for sure it's only the mundu. sometimes when i launch it, it resets. but the next time i launch mundu, it works perfectly.
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT

Posting Permissions