Results 1 to 5 of 5
  1.    #1  
    I just got the "2day" application for my 680. I love this app., my question is,,,
    Is there any way to set it as the DEFALUT view when I turn the phone on?
    If I turn the screen off after being in it, then go back and wake it back up. Once the key lock gets turned off, it goes right back to the phone screen.
    Can I do something to make it where it stays on 2day all the time? I played around with the settings, but couldn't find anything to make it "stick".
  2. #2  
    Preferences/ Operation/ Run on Power, timeout..

    make sure that option is checked.

    I also have the option above checked, "Datebook" button runs 2Day
  3.    #3  
    Quote Originally Posted by jaytee View Post
    Preferences/ Operation/ Run on Power, timeout..

    make sure that option is checked.

    I also have the option above checked, "Datebook" button runs 2Day
    That is exactly how I have it set up, but it keeps going back to the regualr "phone screen" when I hit the center button to unlock the keyguard.

    I use the Butler keyguard, maybe I will check out that, and see if it is conflicting. Trial & error till it works huh? LOL
  4. #4  
    You have to make sure that the option to the right of power on time out where you change the length of time is set to "none" and it will work.
  5.    #5  
    Quote Originally Posted by champagne609 View Post
    You have to make sure that the option to the right of power on time out where you change the length of time is set to "none" and it will work.
    I checked that also, didn't seem to make a difference. I found the problem a little while ago, it WAS the Butler keyguard. I turned off the Butler Keyguard, and it goes right back to the 2day screen every time now.

    Thanks for the replies! Is anyone else running Buter along with 2day having this same thing happen?

Posting Permissions