Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    I did it on my phone. I did not get the usual error 3000, when I updated my profile. thanks for the info. hope it works.
    Matty
  2. mobile79's Avatar
    Posts
    5 Posts
    Global Posts
    167 Global Posts
    #22  
    Where does one get the MSL? Got my Treo on Thursday and haven't been able to connect to any data at all, even for the first time. Customer service verified everything was ok on my account, and tech support never picks up. I need this data working pretty fast so I don't have to cancel...the data is the whole reason I got the service.
  3. #23  
    hate to tell you, but you will have to call tech support to get your MSL.
    Matty
  4. #24  
    Quote Originally Posted by delao13 View Post
    My 755p pulls the no connection stunt 5-10x a day.
    Ditto.
  5. mobile79's Avatar
    Posts
    5 Posts
    Global Posts
    167 Global Posts
    #25  
    Ok, finally got through to tech support. Easy process from there. Was told to enter ##774#, then MSL code (which the tech graciously provided me). That allowed the phone to provision and set up the connection. Works great now. I wrote down all the info in case I have to do it again. Tech said it shouldn't need to be done again, but easy process in case it does. I'm a happy camper now.
  6. ShadowX's Avatar
    Posts
    22 Posts
    Global Posts
    35 Global Posts
    #26  
    Im having this same problem on my girlfriends 755 and I have been trying to get a hold of a rep all day that can get it working when I mean all day Im mean all day. Could you list what steps it took to get your phone working because ive talked to 3 reps who have not been able to help me at all.
  7. ShadowX's Avatar
    Posts
    22 Posts
    Global Posts
    35 Global Posts
    #27  
    Oh by the way I do have my MSL# for the phone.
  8. mobile79's Avatar
    Posts
    5 Posts
    Global Posts
    167 Global Posts
    #28  
    Go to your dial pad and dial ##774#, this will take you to your PRI screen. Select "Reset to Factory Default Settings", then you will be asked to enter the MSL, then OK, it should then attempt to connect to Sprint Provisioning, and reprovision the phone. All should be well after that.
  9. #29  
    Reset to factory default never fixed it for me. I have had no problems at all, since doing what the sprint tech said to do, earlier in this thread. ##3282# and restore. Not one network drop since.
    Matty
  10. mobile79's Avatar
    Posts
    5 Posts
    Global Posts
    167 Global Posts
    #30  
    ##3282# and restore.
    This is what I tried as well, but it would never connect. That ##774# process is what finally allowed the data connection for me. Weird.
    My Palm History:

    m100, IIIxe, Vx, m515, Zire72, Tungsten E, Tungsten T5...then a loooonnnng break....Treo 750 (tried), Treo 680(tried), Treo 755p (current, and favorite).
  11. ShadowX's Avatar
    Posts
    22 Posts
    Global Posts
    35 Global Posts
    #31  
    Thanks I apprecaite it.
  12. #32  
    I called customer service and got the MSL# and tried the ##774# and the ##3282 to reprovision my phone. My Treo is still disconnecting from Power Vision 2 or 3 times per day. I tried reprovisioning twice just to be sure I did everything correctly and no dice. Should I try getting a new phone to see if that fixes the problem?
  13. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
    #33  
    Had the exact same problem and waited forever to get the Sprint techs to give me the MSL. It was fixed, but my phone was still doing weird stuff. Got a new phone today and there are no problems at all. If you're within your 30 days, or you can manipulate them into it, I'd get a new phone. Based on what I'm reading here, some of the 755s are just problem children, and others aren't.
  14. #34  
    and hear I am thinking this was normal for it to disconnect after about 2 hours
  15. #35  
    Since doing the ##3282#, restore, and update profile, I've only had one network drop. And it was in a very poor signal area.
    Matty
  16. #36  
    Quote Originally Posted by matty032 View Post
    Since doing the ##3282#, restore, and update profile, I've only had one network drop. And it was in a very poor signal area.
    I just did this. Hope it works
  17. #37  
    Quote Originally Posted by bulls96 View Post
    I just did this. Hope it works
    how do i get the mrl
  18. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #38  
    To get the PRL just dial *2 and say PRL UPDATE when asked what do you want to do.

    The support person will flag your phone for an update next time you dial *2.

    Rich
  19. #39  
    Quote Originally Posted by relgin View Post
    To get the PRL just dial *2 and say PRL UPDATE when asked what do you want to do.

    The support person will flag your phone for an update next time you dial *2.

    Rich
    no no the code so I can do the above and do a restore so my PV doesnt reset every 2 hours
  20. relgin's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
    #40  
    Quote Originally Posted by RawisTheGameHhH View Post
    no no the code so I can do the above and do a restore so my PV doesnt reset every 2 hours
    What you are looking for is the MSL code. This number is unique to your cell phones serial number. What you need to do is call Sprint Support and have them go through the process with you. When they give you the MSL number copy it down so you can use it in the future.
    If you just ask for your MSL number the Sprint Rep will say that they can't give out that number.

    Rich
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions