Results 1 to 5 of 5
  1. arouhi's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    I just switched from 650 to 700p and I noticed the Keypad backlight stays on during calls even though I'm able to turn off screen backlight through power settings. I installed KBlightoff, Keyshade and Keylite and all of them turn off keypad light but then it comes back up as soon as screen backlight is turned off. Is this normal?

    Thanks for your help...
  2. #2  
    I have 700P with kBlightoff and I don't have that problem. must be something else is turning on the light. try to backup your treo, then hard reset and install kblightoff and see if the problem presist. then restore your backup.
  3. arouhi's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #3  
    Does your screen backlight set to turn off during your calls?
  4. #4  
    I use ProfileCare and the automatic lighting options with it also turn off the keyboard lights during the call.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  5. #5  
    I have the same problem and I HATE it. It's bloody annoying, driving home in the dark rain, calling someone up,and having the keyboard lights glaring on my cheek.

    I have KBLights Off and what I've done is every time my backlight turns off (which turns on the keyboard lights) I click the side button and it turns the backlight back on (and turns off the keyboard lights). I know it saves battery having the backlight off, but I'm thinking of leaving it on so the keyboard lights will turn off.

    I've tried everything you've mentioned, and nothing. I tried something new the other day, forgot what it was, but it allowed you to set the keyboard lights by program usage or timed, or just go into the program and turn them on or off (couldn't find a shortcut like with KBLights Off). It had a feature that REALLY dimmed the backlight, and dimmed the keyboard lights along with it, when on a call. I tried sending an SMS during the test call and had to turn up the brightness to see what I was doing. Maybe there's a way around this, but I didn't feel like messing around with it. It also had some features removed until you registered, and I didn't want to pay if the features weren't what I was looking for.

Posting Permissions