Results 1 to 8 of 8
  1.    #1  
    Hi all,

    I'm brand new here. I just got my treo 650 a few days ago. And have already fallen in love with it. But i'm having problems hotsyncing and really need to know if it may be my phone. It's refurbished and I only have a short period of time to discover problems and send it back. I have not been able to Hotsync. Everytime I plug in the usb cable both my laptop and pc say the same thing. Something is wrong with the device. Device Manager tells me its an unknown device and cannot find the drivers for it. I do have XP so I followed the entire 3 page multistep troubleshoot on the Palm support website to now avail. Please, any other things I can try? I'd hate to send this back, I'm really attached to it now. Could it be a bad usb cable? Or is a a bad treo?

    Thank you,
    Dee
  2. #2  
    I guess that you have installed the desktop software?
  3.    #3  
    Quote Originally Posted by johncc View Post
    I guess that you have installed the desktop software?
    Yep. All software downloaded including usb driver. Now I think it must be the driver. With my laptop it just says it cannot detect the device and unplug and plug it back in (no new hardware manager comes up). On my other computer it says the same thing. I've downloaded, then deleted and downloaded the driver again several times. After download and placement in C drive as directed in Palm instructions, I've even manually selected in my COM port driver but it still won't use it. It says it cannot find a better driver than I am using even when I take it directly to theunzipped driver folder. Help please? I am so not technologically inclined.

    Dee
  4. #4  
    If you have Bluetooth available on either computer, try synching with that to eliminate the cable as a problem. Should not be that hard. Maybe it should go back.
  5.    #5  
    Well, after 3 hours on chat support with Palm I am taking this thing into Verizon for them to look at it. They had me do everything. And I mean everything. Soft reset,hard reset (twice). I've uninstalled and reinstalled from both the disk and download at their direction. I'm exhausted. I don't have a bluetooth computer. At this point it might have to get sent back I'll post what happens for others for future reference. Thanks for the suggestions.

    Dee
  6. #6  
    what version of XP? Media Center edition?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7.    #7  
    Well,

    I took it into verizon and it turns out to be a faulty usb cable. It will take several days or more to get another so I'm trying the bluetooth thing. Problem is, I can't seem to set up a virtual port. My bluetooth manager will not give me the option of picking a port. And now its hours later. It's been a really really long day.
  8. #8  
    Quote Originally Posted by deefromlv View Post
    Well,

    I took it into verizon and it turns out to be a faulty usb cable. It will take several days or more to get another so I'm trying the bluetooth thing. Problem is, I can't seem to set up a virtual port. My bluetooth manager will not give me the option of picking a port. And now its hours later. It's been a really really long day.
    On my work laptop, creating a port is entirely separate from the Bluetooth manager which lets you pair, edit security, etc.... It's in the Control Panel.

Posting Permissions