Results 1 to 6 of 6
  1. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
       #1  
    Just picked up a Globalsat 338 (Or is it 388? I forget.. ) bluetooth GPS receiver, I was able to get the device to be added to my Trusted Devices list, but it doesn't appear to 'sync' up with my 755. The slow blue flashing thats supposed to happen on the GPS to indicate its connected does not occur. I don't have GPS software installed yet so I don't know if thats the problem but I would THINK the GPS would still sync up with the 755. Any ideas here? Does the Bluetooth icon change when the GPS is on like it does for a headset?
  2. #2  
    I'm a new Treo User and just got my Bluetooth. I personally didnt really have to many problems. At first, it wouldnt recognize mine as a trusted device, but i turned it off, took the battery out, and started over, and had no problems.

    When my bluetooth is on, the icon changes to what looks like some old school earphones. Like the little hands free incon
  3. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
       #3  
    When your GPS is connected it turns to the headphone icon?
  4. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #4  
    Can anyone confirm if the 755p can maintain a connection to a BT GPS receiver and a headset at the same time? My 700p won't do it and I'm hoping a 755 will.
  5. #5  
    Quote Originally Posted by nlowhor View Post
    Can anyone confirm if the 755p can maintain a connection to a BT GPS receiver and a headset at the same time? My 700p won't do it and I'm hoping a 755 will.
    My 700p works with my BT car kit and BT GPS at the same time.... so did my 650...
  6. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #6  
    Hmmm. Maybe it's just my equpiment then. Could be the 700, the headset, or the GPS receiver I guess? I wouldn't think that the headset or GPS would care if the 700 were trying to connect to multiple devices though.

    It just won't do it. In fact, just trying to switch from one to the other requires a reset b/c the 700 gets so confused.

Posting Permissions