Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. mtgmt's Avatar
    Posts
    333 Posts
    Global Posts
    341 Global Posts
       #1  
    my treo usually gets a good 1 1/2 to 2 good days on the battery, well today its zapped and i did notta on it. strange it felt warm like something was going on, and i also have the wierd text after the update. anyone else have a battery drain today?

    anything i can do to find out what is causing it?
    thanks
  2. #2  
    Quote Originally Posted by mtgmt View Post
    my treo usually gets a good 1 1/2 to 2 good days on the battery, well today its zapped and i did notta on it. strange it felt warm like something was going on, and i also have the wierd text after the update. anyone else have a battery drain today?

    anything i can do to find out what is causing it?
    thanks
    Yeah, that happened to me yesterday, and that never happens. I had about 95% power around 10am, barely used the phone whatsoever, then around 9pm i had 28% power. I've had my treo 700p about 14 months and this has only happened to me about three times, but it's still an inconvience once it does happen though.
    !! uNo.....DoS.....tReO!!

    http://www.myspace.com/ljj8503
  3. #3  
    This has happened to me several times since the MR update. Can't put my finger on it.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  4. #4  
    This has happened to me twice since the MR but it wasn't a fatal incident so I just griped a bit and charged my phone. I planned on waiting for a third time before I start my investigation.
    at&t iPhone3G
  5. #5  
    ok.. that's freaking scary... it's only happened to me once and that was also yesterday... i barely used the phone and it ran out of charge sometime in the afternoon... that has never happened to me before..

    why on a particular day though??
  6. #6  
    It could be due to issues with the network in the area your in.
    Matty
  7. #7  
    I didn't do the update and my unit exhibited the same problem. I freaked and did a hard reset. I live in S.Fla and that's never happened before.
  8. #8  
    If anything I've had remarkably less battery drain since Friday. Go figure.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  9. #9  
    "Bad Battery Drain Day" for me today. Again it's not happening everyday.
    Last edited by TurboTiger; 07/30/2007 at 10:32 PM.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  10. #10  
    This has happened to me twice in the last week. I'm on verizon and have done the update. Has never happened before update. Very disturbing as battery did not even last entire day both times.
  11. jimmarako's Avatar
    Posts
    53 Posts
    Global Posts
    67 Global Posts
    #11  
    OK, by yesterday is everyone referring Sunday July 22st? I'm on Verizon and I did not do the MR update yet. Sunday afternoon I went to check my phone and it was absolutely dead.... 0% battery. I had to charge it for 10 minutes before I could even unplug the battery to reset the phone (it was hung up even while on the charger) and another hour or two before the phone would reconnect to the network. So it appears something Saturday night/Sunday morning caused a battery drain. My phone was not fully charge Saturday.. may 50%.

    To be fair this has happened in the past when I was using my other case which is a bit snug fitting. With that case I think sometimes a button gets pushed and causes the drain. However with the case the phone was in Sunday I've never seen that problem.

    So while I can't say it is something Verizon related, it seems odd that several other people had there phones drain Saturday night.

    JM
  12. jimmarako's Avatar
    Posts
    53 Posts
    Global Posts
    67 Global Posts
    #12  
    A follow up to my above comments. When I wrote the earlier message my phone was at ~38% charged. I'm not a power user so I normally go 3-5 days between charges (I usally wait until < 10%). So I decided to wait until Wed to charge my phone.

    A few hours later I went to check something and the phone was locked up.. and a bit warm. I did the "battery reset" and when it came back up the phone was down to 15% battery. So somehow my phone just lost 20% of battery doing nothing.

    So who knows what is going on now. I'm going to keep an eye on e this....

    JM
  13. hlazar's Avatar
    Posts
    284 Posts
    Global Posts
    313 Global Posts
    #13  
    battery drain is related to poor connection to the network. if something happens to your local cell transmitter, the treo will start eating battery power. if it keeps happening, report it so Sprint or Verizon's engineers can inspect the transmitter.
    Henry L lazarus hlazar@netaxs.com
    www.netaxs.com/~hlazar/
    www.netaxs.com/~hlazar/god.html
  14. #14  
    the phone has an option to get the time from the cell network I think this is what is causing the battery drain.
  15. #15  
    Quote Originally Posted by darkm2222 View Post
    the phone has an option to get the time from the cell network I think this is what is causing the battery drain.
    I have always had my Treo 700p set to get the time from the cell network. My interminttent "Bad Battery Drain Day" began after the MR update. Perhaps the Treo is less efficient post MR update in interacting with the cell network but this battery drain (for me) is only a problem on certain days.

    Go Figure.
    Last edited by TurboTiger; 07/30/2007 at 10:31 PM.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  16. #16  
    This has been happeing to me also and it NEVER happened prior the MR update for Verizon. It has to be this issue. Honestly, this is a huge drag. 14 month wait and then this. My hope is that they will replace my 700p with the 755 if the get it - but to pay again is just wrong for all of us - but Verizon doesn’t seems as ready to give out new equipment as Sprint.
  17. #17  
    I was thinking it was mundu i.m. but maby it goes a little deeper
  18. #18  
    I think this is a very bizarre problem. The facts pulled from these posts are as follows: drain occurred with or without updating, phones on both Verizon and Sprint networks were affected, handsets became extremely hot and most users experienced this problem for their first time during the end of last weekend.

    Okay, now what the heck is going on? If this happens again, I'm gonna be worried that my phone may crap out when I really need it or God forbid, during an emergency.

    -Meistro
  19. #19  
    I had a crazy battery drain today it has never happened before i did notice that the blue arrows in the evdo icon where moving all day they didnt stop as if the phone was constantly accessing the network, it has never done this before.
  20. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #20  
    I have a 700p on Sprint. I think it may be something with Power Vision/the network. My 700p did it yesterday for the first time and today. I usually lose about 4%/hour with chatteremail running in the background and not really using the Treo, and about 1%/hour without chatteremail running. Yesterday and today, I lost 75% in four hours! As someone else mentioned, my little blue arrows pretty much stayed lit, and the treo was very warm. I disabled chatteremail and dosconnected from Power Vision, and it went back to normal, about 1%/hour.
Page 1 of 2 12 LastLast

Posting Permissions