Results 1 to 2 of 2
  1.    #1  
    everytime I bump my side button, ptunes comes on. I have the side button set for the voice recorder under prefs. suggestions?
  2. #2  
    Open the ptunes app and turn off "use volume keys". Or, go into ptunes and hit the stop button, and then it'll stop. When any music is playing or paused, that option takes control of the side button and volume keys, but when its stopped, the buttons do as they should. Also, make sure you're holding down the side button for the voice recorder.

Posting Permissions